View Full Version : recieving error code (0x60000001)

11-17-2014, 11:08 PM
when attempting to connect to online services provided by AC Unity I receive this error code (0x60000001) and this has began & continued since before and after both patch updates for the PS4 version, Can some one please let me know what this code means and or if something on my end can be done to correct it

11-17-2014, 11:21 PM
I'm having the same issue so I can't be that much help. Although earlier I managed to get it working to the point where I could join a Brotherhood Club, but this was around the time when the PSN maintenance started so it stopped working again. Sadly though the error has returned even after the maintenance finished.

I don't really know what triggered it to work earlier, I just quit Unity, checked my console's connection to the internet and relaunched it, somehow that worked for that one time.

11-17-2014, 11:33 PM
This seems to be an issue with router compatibility and we are continuing to investigate. We have some fixes we’re working on, but we may not be able to completely solve this issue for all scenarios. In the meantime, you can try a workaround by connecting your console directly into your modem. Please stay up to date with all known issues here (http://forums.ubi.com/showthread.php/949543-AC-Unity-Current-Known-Issues?p=10335225#post10335225).

11-17-2014, 11:45 PM
I am having the same issue. I can't connect to My Club or Play together. I get the loading Please wait constantly on Play Together and I get the connection failed 0x60000001 error when trying to connect to my club. I am plugged straight in my Motorola Surfboard modem....Lan cable not wifi. I have set the DMZ to allow the PS4 port as well. I can play co-op through the work around sometimes, but right now I can't get into the screen to invite anyone to my game. Yesterday it worked after I reset my modem 3 times but today no luck, and this is after PSN maintenance.

11-17-2014, 11:49 PM
I've got the same issue, and I am not on wireless. I'm plugged directly into my modem. Are there any tips to try?

11-17-2014, 11:49 PM
Thanks for the update Volfbane, here's hoping that there's a potential fix for everything eventually.

Unfortunately with my current situation I can't directly connect to my modem so those workarounds aren't even possible. At the moment I only get the specific error when trying to access the Brotherhood Club page, whereas with Co-op, the time will just tick away with no activity whatsoever.

11-17-2014, 11:54 PM
I am receiving messages saying I cant connect to the servers, uplay or initiates on my Xbox one. This is very annoying and i have had this game since the day it came out. When is this gonna be fixed.