View Full Version : How do I restart Assassin's Creed Unity on the Xbox One?

Outlaw Allen 91
11-17-2014, 06:46 PM
I am a hardcore Assassin's creed player and I would love to play the campaign for ACU for a second time. But, I can't find a way to delete the saved game. When I go to the main menu the options say continue, EStore, Uplay, Options, Initiates, Switch Profile, Xbox Help and Support. When I go to contine I see the total progress it doesn't give an option to delete my data, nor do the other options.

I have tried to remove the game and deleting my entire Xbox One hard drive and save games but nothing works. I have also tried to go to ubisoft support page for the Xbox One but it only gives instructions to the Xbox 360 data deletion process.

Help, Please with specific instructions.

11-17-2014, 08:18 PM
Rather than deleting the old game.... Try switching profile, maybe that lets you start a new game?

11-17-2014, 09:51 PM
This is egg on both Ubisoft's and Microsoft's face. The system doesn't let you do anything with saves other than delete them, and ACU only has one save slot. Ridiculous. (My favorite word today.)

How do you switch profiles and stll play this game with all its online intrusion? You're not suggesting we pay for yet another Gold account, are you?

11-17-2014, 10:01 PM
Gold accts are shared per console. As long as the profile lists the console as it's home console it has access to the thrills of gold. I think that there is only one dave per profile because of internet connectivity between initiates and the app. But any way, switching profiles should work, in theory..

11-17-2014, 11:10 PM

Xbox One
To delete your save file from the Xbox One version of Assassin's Creed: Unity, please follow the steps outlined in the guide found on Microsoft's website to remove save data from your console - http://support.xbox.com/en-US/xbox-360/games/manage-games-data

11-24-2014, 05:07 PM

You cannot delete the saved game on the one

11-24-2014, 06:54 PM
You cannot delete the saved game on the one

yes you can, you goto manage game and scroll all the way to the right and you will see the save file there.
then you hit the a button on the save and you can delete from hard drive or delete from hard drive and cloud

12-02-2016, 03:36 AM
I know how you just go to your games and apps, then scroll over to the assassins creed unity one, the once you are hovering over the assassins creed unity one click to button that has the three lines on it, then click manage game, then scroll down to saved data,then go over to the right, then click delete all. hope you have fun! your welcome!

01-02-2017, 06:25 AM
There's a trick where if you have any DLC content, you start the DLC quests, go to the DLC zone, uninstall the game, reinstall without reinstalling the DLC, enter game as usual except when you try to continue, it will say you can't continue, and ask if you want to restart instead, press OK and it works.

02-23-2018, 09:28 AM
You cant delete the saved data on Xbox One. When I go to manage game > saved data > delete all. When you press that it says it will only delete it on the xbox and that it will be saved in the cloud. There is no option to delete it from the cloud. When you open the game again it syncs to the cloud all my data comes back. Without prompting me by the way.

Pls help, and page not accurate as of 2/23/2018

Edit: As of tonight, GandalfDaPink42's solution IS working. You can do the thing with the dlc not being installed and then boot up the game it asks if you wanna start a new game, you say yes.


03-04-2018, 03:22 AM
Don’t do it.

No new game plus option, crap controls and buggy and freezing is the name of the game

Ubisoft are really terrible coders

But if you like to waste your life then go ahead lol

09-26-2018, 02:39 PM
When you go to the saved data, rather than clicking delete all, click on the profile name you want to play under and then click delete everywhere.

I just tried that after trying the delete all option twice and reinstalling the game and it is what worked.

09-27-2018, 01:39 AM
If you installed the Dead Kings dlc, and tried to load the game without it, it might ask if you want to delete your save.

10-21-2018, 03:58 PM
I have finally found the answer to this problem! Go to manage game like people have said and go to saved data, but instead of pressing”delete all” press on the account you want to delete the save from and click”delete everywhere.” Trust me, it works because I was trying to find this myself.

10-23-2018, 11:42 AM
Hey guys,

So I don't know how useful it will be at this point in time but after playing Odyssey I decided to replay the entire franchise from the start and I just started Unity today. Of course I got the same problem, couldn't start a new game. Btw if somebody already posted this sorry I didn't go through the whole thread :p

So here's how I got around it.

1. Put your Xbox offline (System>Network>Go offline)
2. Delete Save Data (Manage games>Saved Data>Delete all)
3. Still offline start a new game and wait until you see the game saving during the first cinematic (not the helix fake advert but the one set in france viewing a castle)
4. Check that there is a new saved data on your Xbox (should be much smaller than the old one)
5. Close the game
6. Go back online and start the game again
7. You'll have a message talking about conflicting data, choose the newest et voilà ^^ NEW GAME ^^

Happy revolution everyone ;P

03-19-2020, 01:08 PM
This absolutely works, I clicked on the link and found the steps to follow and went back to ACU and it started a new game!