View Full Version : Help me! Cannot play assassin creed unity while online on uplay, only offline!

11-17-2014, 12:04 PM
Dear Uplay,

I am Lily Yap.I am 26 year old Malaysian female. Please help me urgently with SUDDEN technical problems on Uplay and Assassin Creed Unity (ACU) PC.
My Uplay account ID is StarGlitter
I am playing Assassin Creed Unity on my PC.

The problem I am having right now is suddenly I can only play Assassin Creed Unity while OFFLINE on Uplay. I cannot play ACU while ONLINE in Uplay. This happened all of a sudden at 3am Malaysian time 17 november 2014. Before this time, I had no game crashes and no problems with playing the ACU main mission game while going online on Uplay, no problems with playing ACU Coop missions and no problems with any online component of the game.
I am also now right now having problems syncing my saved Assassin Creed UNITY games with CLOUD. I played for 6 hours last night but the game screen said I played for 0 hours 0 mins.
My saved progression in another game title Assassin Creed Black Flag used to be about 60-80-% in Uplay 2 days ago but it is now reduced to 25%. I have finished the entire Assassin Creed Black Flag storymode game many months ago.

NOW If I connect online to Uplay and press PLAY to play ACU and then press CONTINUE to continue where I left on ACU, the game crashes and I cannot play the game at all.
If I start the ACU game offline and try to connect to Coop missions inside the game,
I get the error message saying “Connection failed. There is a problem connecting with Ubisoft online service. Please visit assassin creed help. (01x 70000106)”.
I also received another error message saying that I cannot connect to Assassin Creed Unity COOP missions due to Parental Controls. Firstly I am a 26 year old Malaysian female and I can prove it, so I am of legal age to play ACU.
There are no parental controls in my PC. I am not aware of any parental controls in Uplay as I tried searching in Settings of my Uplay account and cannot find parental control seetings. I have never enabled parental controls and I do not how to disable this setting on Uplay. I have NEVER encountered these problems at all while playing previous Assassin Creed game titles and their online components.

Please help me urgently to fix this matter so I can play COOP Missions in Assassin Creed Unity PC because the COOP missions are the main way to earn money in ACU and gain sync skill points to upgrade skills.

Please at least reply to me. Please ask a Ubisoft tech support officer to help me and not a computer generated message.

Thank you
Lily Yap
My Uplay account ID is StarGlitter

11-17-2014, 07:43 PM
I have exactly the same problem...

I cant play since yesterday if I am online on uplay.

Plz help.

11-18-2014, 12:28 AM
Yep i have the exact same issue. Everything you said in the post is identical to my issue including the date that it began to occur. No issues with ACU at all until yesterday around night time GMT-7. I can access my game but only when i am offline on u-play and i have tested it 5-6 times, it only works when i'm offline on uplay or else ACU crashes.
Also i tried to go online in-game it said that there was a parental control block, then i alt-tabbed and tried to access u-play out of game but it wanted me to force quit ACU before i could go online. Great game no issues played 48 hours so far and enjoy every minute of it. I would like to access your online features however please fix ASAP. Thanks for all the hard work.

11-18-2014, 07:50 PM
Looks like I'm not the only one with the issue. Others like EzioSan92 and DAIMONDAMPS are also experiencing such things. Seems like a patch 1.2 new problem too. Keep me posted if you found a solution other than offline. ACU w/o coop takes half the fun away. Ubi plz do something!

11-18-2014, 08:16 PM
I have exactly the same problem. Can't play online anymore .
The game is much more fun in coop... so I don't play anymore, until this problem will be fixed.
So please Ubi do something !

11-18-2014, 08:34 PM
until 17 november 10:30 in the morning dutch time i had no problems with the game. then a patch installed itself and now i have the same problem that i can not continue playing unity.

11-18-2014, 08:37 PM
i called ubisoft support they say there is a patch coming to solve this problem

11-18-2014, 10:03 PM
I'm afraid that next patch will make the game unplayable even in off-line mode...:eek:.No game - No Bugs ;D

11-19-2014, 09:19 AM
Same problem. Don't expect any Ubisoft officials to reply to your problem Starglitter. Their incompetence is causing all this. As soon as your "offline" progression tries to sync online the gane crashes and windows tells you that the ACU exe has stopped working. This won't be solved for quite some time as Ubisoft had issues even getting the game to 720 p resolution on consoles and therefore most of this game's 35-40 gigabyte content consist of coding that relates to graphical elements. That's why older machines couldn't even run this game at all. Remember they claimed this game has to be locked at a certain fps even though people own beasts that could run any game at 4k? They've build something that now backfires at them and what this means is that they will have to recode so much crap they've build in that we won't be able to play co-op or online at all for a long time. I think we are all due to a big refund, at least a dozen of in-game items or goodies I'd say as I am pretty much as pissed off as anybody else.

11-19-2014, 11:47 AM
Just started from beginning ... and just saw that I haven't got glitch sequence last time - but the game work online. Lost all my progress:/

11-19-2014, 06:58 PM
Yep, same here: http://forums.ubi.com/showthread.php/953087-acu-exe-crash-fix?p=10358743&viewfull=1#post10358743