View Full Version : Anyone else who never managed to start the game?

11-17-2014, 10:55 AM
Many people complain about ingame issues and bugs. I would be happy if the game started at all. Since I have gotten my copy on Nov 13th, I never managed to start the game. When I try to start, it immediately exits summarizing my session and "thanking me for playing Assassin's Creed Unity". The game at least knows sarcasm :cool:

Anyone else out there who never managed to start the game? I think we should try to bring this to Ubisoft's attention. I for my part fear that they might only address ingame issues and leaving my completely out! :mad:

11-17-2014, 04:26 PM
I've never played it, when I try to start it, I can only see the Title that appears before launching. After that, I see "ACU.exe stopped working"

11-17-2014, 04:39 PM
For me the 4 guys comes up and nothing happens past that and i have to close the game through taskmanager

11-17-2014, 04:53 PM
When I start the game after the logo it reset my PC :mad:

11-17-2014, 06:28 PM
Try putting uplay offline prior to starting the game.

11-17-2014, 11:28 PM
Same here.
Bought the CD and never got to play it.
offline mode won't work either.
Always get the ACU.exe has stopped working message right after launching the game :(
Another strange thing is that I'm not able to move my mouse in any other games after trying to launch ACU. So im pretty much forced to restart my PC again.
I really hope they fix this

11-18-2014, 09:37 AM
No matter whether UPlay is online or offline, the same result: The game immediatly shuts down.

11-18-2014, 10:28 AM
When i start the game it reaches till the main menu where you are shown the missions to be played.When I click on the first mission to play it ,the game starts loading and after a few seconds "game is saving" message appears and then game automatically quits to desktop.It show an error that ACU.exe has stopped working.This is happening even after i downloaded the patch of 728 mb.I also tried validating files but its no use.Everytime I start the game it crashes as usual.Since I bought the game I have not been able to play it even once even though my PC requirements meets the maximum requirements of this game.I am feeling frustrated.Ubisoft better solve this problem fast.:mad:

11-18-2014, 09:41 PM
I had been able to play the game, my problem (issue) was due to a hardware problem (Power supply was not working ok)

11-19-2014, 08:33 AM
Me too, the game never start it..... Play all assassin's creed and never happen this before. I hope the problem fast solved, Notre Dame edition really cool, but not good if the game not playable.......

11-19-2014, 09:46 AM
I also never had any problems with the AC series in the past as well as with any current game. Every game runs smooth on highest settings, no crashes either.

11-19-2014, 10:47 AM
As it seems, FarCry4 also suffers from startup problems due to connected USB devices. Maybe there is a similar issue with AC: Unity?

11-19-2014, 12:53 PM
I open the game, i go to the main menu and when i press play at the first mission it says loading, and after that says saving and finally the game crashes and says ACU.exe has stopped working and an uplay window says thanks for playing... I havent played a minute...

11-20-2014, 12:54 PM
Ubisoft support advised me to uninstall the game as well as uPlay and reinstall everything with administrator privileges. I will try this evening but by hopes are rather low...

11-20-2014, 02:14 PM
Guys, have you checked this post:


11-20-2014, 02:45 PM
When I start the game after the logo it reset my PC :mad:

Have you played at all?
It restarts after logo but i have been able to play it for sometime before. This is my 3rd playtrough and my game never is able to load sync save. In all my playtroughs i have never
been able to get trough loading screen when i have been accepted in to the creed and i enter the world and am choosing talents... i pick em and its over. never been able to get beyond that point 3 times in a row.

11-20-2014, 02:53 PM
Thanky for the post YazX_, I'll try it out this evening. Not much hope though :nonchalance:

11-20-2014, 03:05 PM
BTW to those having startup problems: do you have a digital version (Uplay or Steam) or a retail version (DVD or BluRay)?

11-20-2014, 08:08 PM
Digital version.

11-20-2014, 09:52 PM
4. Close/Disable any OSD/Overclocking/Recording softwares before launching the game. (this is the second common reason as some programs inject a D3D hook which causes the game to crash like RTSS even in stealth mode)
I don't understand nothing of this step, could you specify a little bit more please? I dont know what OSD and Overclocking is. Thank you very much for your contribution.

11-21-2014, 07:32 PM
I have the retail version but I downloaded the game via uPlay today - no difference. The game starts and immediately exits as if I had shut it down normally.

11-22-2014, 08:26 PM
Ok, now it's ten days and I was still not able to start the game and still no useful answer from official support.

11-24-2014, 06:30 PM
Those who were unable to start the game, do you happen to have an AMD CPU and Nvidia GPU? I have this combination and it is allegedly reported to cause problems with AC: Unity :(

11-27-2014, 09:31 PM
OK, I waited for patch 3 to fix my problem. Unfortunately though it still exists: After starting AC: Unity it immediatley exits, uPlay showing my session summary. :mad:

I now own the game since 13. Nov and did not yet manage to get it started! I even reinstalled Windows 7 and tried different GeForce drivers, to no avail. I tried online and offline, still the same. I verified files, reinstalled everything with admin privileges - guess what? I did not have any problems in the past with any (!!!) games. I am also well above minimum requirements:

AMD FX 8350
Geforce GTX 780
8G DDR-1600

I have a ticket with official support, however the last comment from them is 7 days back. :nonchalance:
I would really appreciate to have any statement from Ubisoft whether they are somehow aware of this problem and/or where the problem might lie!!!

And btw: Thanks for the free DLC which I am not and mybe will never be able to enjoy :p

11-28-2014, 01:29 PM
Is the 3rd patch already available for pc? Uplay doesn't install or update anything when I press play at ACU.

11-28-2014, 02:01 PM
Is the 3rd patch already available for pc? Uplay doesn't install or update anything when I press play at ACU.

I'm assuming that you have UPlay version of the game not steam, if thats the case then:

1. Restart your PC
2. Make sure you are online.
3. Turn off AV/Anti Spyware and firewall or add UPlay in the exception list per each software.
4. Run UPlay as admin.
5. Press "Play" button in ACU form within UPlay.

if it didnt work, then verify game files and start the game again.

11-29-2014, 01:18 PM
This fixed my problem: http://forums.ubi.com/showthread.php/962890-FIXED-AC-Unity-launch-problems-FIXED

11-29-2014, 01:27 PM
This fixed my problem: http://forums.ubi.com/showthread.php/962890-FIXED-AC-Unity-launch-problems-FIXED

Great I'm glad you'll be able to play now.... Nice of you to post the solution it will help a lot of people...