View Full Version : Game fails to run after a complete download through Uplay

11-15-2014, 11:57 AM
I have gone through the download process several times now each time allowing the game to download in its entirety prior to running. However when i try to run the game i get an error. When i validate the game files it finds corrupt files to which i select repair and the download starts again.

i have also completed an un-install and re-install and have the same issue

pc spec:

Asus maximus VII formulla
intel core i7 4790\K
16gb 2400Mhz DDR 3 memory
2 x EVGA gtx 780 ACS graphics
1tb ssd

anyone got any advice on this!!!:mad:

11-15-2014, 12:02 PM
well yeah ..

try running the game after decreasing your desktop resolutions to the lowest .. when started ..

if it crashes ... restart the game with same resolution ... go in options .. change graphical settings ... everything low ..

ambient occlusion to ssao .. and aa to fxaa .. keep bloom on apply the settings ...

change the ingame resolution to what you play at normally ..

quit the game ..

change your desktop resolution

restart acu .. and try playing ..

11-15-2014, 12:04 PM
initially the game is set to run at the highest of settings ... that is why it crash .. .. hope doing so will help ..

11-15-2014, 12:08 PM
also try reverting your nvidia driver from 344.65 to 344.48 something ..

11-15-2014, 07:42 PM
The error i get is

"The application was unable to start correctly (0xc0000005). Click OK to
close the application"when trying to launch.

However, before running the game after a fresh install if i verify the files it says they are corrupt and starts downloading again. after the first repair it started downloading from 9% complete after second repair it started downloading from 13% complete after the third repair 16% complete etc etc currently repairing from 20% complete

THIS is GONNA TAKE A WHILE and that's just verifying the file before even attempting to run the game.

on a side note freedom cry installs and verifies and runs first time with no issues, Just thought i would mention as it has been suggested that error "The application was unable to start correctly (0xc0000005). Click OK to
close the application" is caused by corrupt windows files

as the game is past the point of downloading where it can run. i tried it and get the same error as above also tried running at 800x600 res sli on sli off and still no joy same error:mad:

11-15-2014, 09:53 PM
try to disable your antivirus and then verify files again ... i had the same problem with black flag

11-16-2014, 01:49 PM
Thank for the tips everyone.

Problem solved!!!

Turned out to be Uplay itself. Removed Uplay and installed the latest version. Re-downloaded game, verified all the files successfully. Game now runs. although i did have to drop resolution down to 800 x 600 initially in order for it work.