PDA

View Full Version : 3D Bug



Swaghetta
11-02-2014, 10:23 PM
Hey, I know this may not be question for you guys , but I don't know where to ask , and i know you here are awesome and i'll get answer quickly.


So , I have NVidia , and every time i launch downloaded game (AC , Far Cry or even some Browser games like Broforce) , will appear in 3D. I could turn it off by pressing Ctrl + T , and it got back to normal. But it still bothers me. It started to Automatically pop up even when i'm playing the game (it never did that before) And i need to turn it off every time. If you guys could help me , i would really appreciate it.

sheby1911
11-02-2014, 10:28 PM
Go to your NVIDIA settings panel. Then in the stereoscopic 3d tab click on configure stereoscopic 3d view (or something like that i'm translating from another language so might not be exactly the same). Uncheck turn on stereoscopic view. The games will start normally. And I think it's for nvidia forum. Let me know if you'll have any trouble.

Swaghetta
11-02-2014, 10:34 PM
I can'T seem to find the Stereoscopic thing. If you could , could you pelase make a screen where is it located. I don'T care if it's from other language , just it's "position".

sheby1911
11-02-2014, 10:48 PM
Yep. Here you go:

http://imageshack.com/a/img674/5665/fFVHi1.png

It should be like on the picture.

Swaghetta
11-02-2014, 10:54 PM
I don't have that Option. What the heck ! The tab where you have the Stereoscop i have a Display settings :/ I'm also on Windows 8 , so i don't know , But thanks for the help anyways :/ I will try to find some more helps.

sheby1911
11-02-2014, 11:04 PM
Maybe try to reinstall drivers and check to reinstall 3d vision drivers or something like that.

Swaghetta
11-02-2014, 11:05 PM
http://jpeg.cz/images/2014/11/02/htFuU.png

This is the only thing i get when i open it. There is no such thing.