View Full Version : AC Brotherhood, Sequence 9 (Ending) Bug

10-29-2014, 04:41 PM
Hello assassins,
Can someone of you help me please with a bug regarding ac brotherhood? In sequence 9 after climbing the 2nd wooden tower a fight is supposed to happen after stepping into the white mark. But unfortunately the script for this fight does not work or something and nothing happens. I tried to replay the whole mission, tried to restart game, restart PC and many other things but nothing helped. Did you experience the same bug and if yes how did you fix it? I found the following video on youtube which shows the bug 'in action'.

10-29-2014, 04:52 PM
Fix :
@Weazelon Yeah i solved it, save your save game data to another folder then delete them (i also uninstalled the game and so on but not sure its 100% needed any more) after you deleted your saves, load the game and make sure you make a new char ( and save data) and start the game from start (just to make it create a new save file) then exit the game, copy the file content of the last save file you backup and dump it on the new .save file created

Thank you! Yours was the solution that worked. I'd already tried Vsync (had it ON already, tried off and on) and was already playing at 1920x1080x60Hz. Restarted memory etc. None of that worked. Yours did.

If there is anyone still encountering this problem, when I followed ssj2rich's solution I only copied over the old .sav file (mine was ACBROTHERHOODSAVEGAME0.sav) and left the new profile's other files untouched.


Turn on Vsync and it works


try this guy. right click on "ACBSP"[in your game folder] "properties" - "Compability" - " run program in windows 7" Ok. now right click on ACBSP and "run as admini" and play agian. for sure turn vsync on. 


I never had this problem, but try those methods. Also, wrong forum section.

10-29-2014, 05:57 PM
a pcthread