PDA

View Full Version : Lots of Lag



Wolf Zero X
10-29-2014, 05:13 AM
Today is the first time I've had lag so bad I was unable to play. I've had instances but no more than I would ever have on any online game. However, I've had an issue just getting into the loading screen once I found a partner for 2v2. If I got the game, the lag was so horrible I was unable to play without a serious wait time.

I've opened all the ports (namely due to other online games on the 360) already, reset the modem and completed the usual troubleshooting for this issue. I'm still unable to play online without seriously bad lag if at all.

My Gamertag is Wolf Zero X

del170109032657
10-30-2014, 07:24 PM
Hey Wolf Zero X,

I haven't heard any widespread reports of lag from players or our support team. Try submitting a ticket to our support to see if they can help out. Here is the link: https://support.ubi.com/

If the lag is still happening today, this would definitely be the right course of action. They should be able to walk you through any needed solution to fix the lag.

Hope this helps!

seamedcube13
11-04-2014, 12:20 AM
same issues today for me as well

lost connection issues

Invite error issues

I have video of the issues and the wait time looking for teammates

DHGMeatShield
11-04-2014, 05:07 PM
Same here de sync and market stuck on loading market data.

Got in one game no lag bout 2 min in just kicked me.

The market thing came in. A little after that. Go to player market and it just sits there. And shows i have 7\10 items in my liatings but only shows 5 andi didnt get diamonds for my other 2 . And they arent in my inventory. So im out two items and got 0diamonds for them

seamedcube13
11-04-2014, 11:53 PM
http://i1289.photobucket.com/albums/b506/miami62000/Mobile%20Uploads/2014-11/CDB3CE2E-7114-49BB-8D7B-82450EC376AE_zpsenfwvmkg.jpg (http://s1289.photobucket.com/user/miami62000/media/Mobile%20Uploads/2014-11/CDB3CE2E-7114-49BB-8D7B-82450EC376AE_zpsenfwvmkg.jpg.html)

Foxkid_8
05-13-2015, 06:58 PM
Actually, there's TONS of lag when I play on the PS4, and its my 2nd day of playing. Yesterday I went pretty much a 5 hour session (including one 1:45 stalemate with the computer in a 3v3) with pretty much zero lag. Today however I've already been kicked from 2 survivals, a skirmish, and a 3v3 due to just lagging like no one's business.

I figured "maybe I should just get away from this mass of Bucky's my team is dropping", nope, went to the empty side of the map and still received message of "high latency" (which shouldn't be happening on a 75/50 bandwidth) before the game just gave up and kicked me out with "The session has be de-synced."

UbiDuchess
05-13-2015, 11:05 PM
Please make sure you've tried the steps in this FAQ (https://support.ubi.com/en-US/FAQ/47/4449/airmech-arena-connection-issues/kA030000000emDzCAI). Submit a support question if that doesn't work and we can investigate further. Thanks!

K Ron Spliffs
05-18-2015, 08:19 PM
Hello, I am still experiencing a large amount of lag. On xbox one, teaming up with anyone will make the FSP drop to poooooo. Only when I am solo, I get the beautiful full FSP.
Is there a fix in the works? I would love to be able to play this as smoothly as it does on my PC.( I have no issues with connecting to other players on PC, runs like it should)

del170109032657
05-18-2015, 08:53 PM
We are aware of framerate/slowdown issues affecting some multiplayer CoOp and PVP matches and we are working on a fix.