PDA

View Full Version : Very annoying notification bug



lindtchocolate
10-24-2014, 08:35 AM
Every couple of hours or so I get this dumb Halloween sound notification that manages to get through the notification settings of the app. It has forced me to force close the app. Please fix this as it is very loud and very annoying.


EDIT: Looking at reviews on Google Play, I'm not the only one with this problem.

WidescreenRules
10-25-2014, 01:24 AM
Just shut off the notifications. Click on the gear in the upper left corner when you're in the village and turn off the notifications. That should take care of it.

lindtchocolate
10-26-2014, 01:02 AM
Just shut off the notifications. Click on the gear in the upper left corner when you're in the village and turn off the notifications. That should take care of it.

Evidently you didn't read the first post, did you? I already did that. AND THIS STUPID APP STILL MAKES THAT STUPID NOISE! It has something to do with pumpkins. I even uninstalled and reinstalled the app.

kn000t
10-27-2014, 01:06 AM
fix this asap pls.
its the most annoying *** any app i ever had did.
even with disabled notification in android settings the super loud sound plays...

lindtchocolate
10-27-2014, 06:41 AM
fix this asap pls.
its the most annoying *** any app i ever had did.
even with disabled notification in android settings the super loud sound plays...

Exactly. It's super annoying, I have to keep force closing the app.

DeadlyDoris2013
10-29-2014, 11:10 PM
Nearly gave me a heart attack the first time this happen - 1am in the morning, playing in bed as I had a bout of insomnia, and that stupid loud sound somehow played, despite the fact that my volume was turned down, and notifications were off. How on earth does that happen? I've disabled notifications in the app, and in the Android settings.

flooodi
10-30-2014, 07:26 AM
My wife almost ripped my hair off last night when this sound heard, we just went to sleep.

Only way to avoid this issue is to mute your phone... But then all the other SMS & MMS & phonecall are also muted.

FIX IT!

SerenityJoshi
10-30-2014, 09:26 AM
We are sorry to hear about the issue. We have fixed the bug and will release it soon.