PDA

View Full Version : Problem with the option Fullscreen, Windows Mode



bricedeb
09-27-2014, 11:25 AM
Hi people :)

So I have a little problem. My graphic card on my laptop is not really powerfull but i can play at games with a lower résolution. But in Trials Fusion, when I try to set a lower resolution, it desactives the fullscreen mode and it's impossible to re-enable this setting. I tried ALT+Enter, the game change to fullscreen and 1 second after it goes back.
Any Idea?


Config :
Lenovo Z510
Intel I5
GTX740M
Windows 8.1


Regards :)

damassacre
09-27-2014, 05:33 PM
Have you tried Alt-TAB? Just Alt-TAB out of the game and then back into it and that should force it into full screen.

bricedeb
09-27-2014, 06:22 PM
Have you tried Alt-TAB? Just Alt-TAB out of the game and then back into it and that should force it into full screen.

Yes i tried and it did the same thing when i pushed alt+Enter.

damassacre
09-27-2014, 07:38 PM
hmm sounds like there's another program "stealing" focus from Fusion hence taking it out of full screen. Try rebooting the computer, then launching Just Uplay/Trials Fusion, just to be sure no other program is messing with it.

bricedeb
09-27-2014, 09:34 PM
Mmmh i don't think so because when I'm with my native resolution (1920*1080), it's in fullscreen and i can switch to wondowed mode or fullscreen, but when I'm with 1280*720 resolution it doesn't work :(

damassacre
09-27-2014, 09:41 PM
Well, I'm out of ideas. Does this happen with other games? Try some common things like reinstalling the game, reinstalling graphics card drivers, running the game *.exe file launcher with admin priviledges. If those don't work, you should contact Ubisoft support and create a ticket with them. They're usually pretty useless but maybe in your case they'll have some other ideas you can try out.

bricedeb
09-28-2014, 08:27 AM
With other game it works normally, i reinstalled the game too, does'nt work. it seems the game is in fullscreen but i can see my desktop behind. I can play but not in fullscreen :/

BenShermanUbi
09-29-2014, 10:16 AM
Hi bricedeb,

Patch 3.5 contain borderless fullscreen, so maybe it could cause some issue for you. :(
That why it's better to get all needed info for further investigation.
1) Your native resolution? 1920*1080 right?
2) So when you switch to 1280*720 (for ex.) with windowed mode set to "On" it will force setting to go back to full screen right?
3) It occurred after the latest patch right?

Also you can try to delete your save file or rename it
Location: C:\Users\User\Documents\TrialsFusion

Can you please add some screenshots?

Regards,