View Full Version : Assassins Creed IV: Black Flag Problem

08-10-2014, 09:35 PM
Im am playing AC-BF for along time (since it came out) and finished it 100%. After a long break from it I came back to play it but my save file disappeared. After trying to attempt any way to recover the lost save file and failed I decided to start a new game.
Now the interesting part. When I played it, every thing was fine but than (SPOILERS maybe :p) at sequence 2 after Edward had being discovered by Governor Torres that he is not Duncan Walpole and sented to the ship as a prisoner where he met Adewale, we were supposed to climb a ladder to go up to the deck of the ship, but then the game stuck. I have waited a couple of minutes but nothing happened. So I exit it and launched the game again, loaded the save but It stuck on that part before the game starts, that part that you can just run and there is a hint box on the right side. I reinstalled the game and verify files but nothing worked and I started the game from the beginning twice but it stuck at the same part again. Please if there is any way to fix this tell me.

The first lines are just to give you a back story. :)

08-11-2014, 10:44 PM
This is a very odd issue. Please be sure that there are no antivirus or firewall programs when installing and updating the game. Also, try on a different save slot to see if this persists. There is a chance of a bug occurring during the save that could trigger this bug. Along with the game not being shut down properly, the file could have been damaged. I would also suggest trying lowering the in-game graphical settings and checking the PC for driver updates. If this continues, please submit a ticket to Support with your dxdiag, msinfo and any images of the time of the crash. Feel free to PM me the ticket number after doing so so that we may have this looked into. Thanks!

08-12-2014, 12:20 AM
Thanks for the reply. Unfortunately nothing worked so I will submit a ticket as you said.