PDA

View Full Version : And now my game has reest my progress! Any help appreciated!



CagBall
07-29-2014, 11:51 AM
I am getting to the point of no return with this game, the company and the awful customer service I am receiving. I'd love some help or advice from anyone.

On the 13th July (yes, the 13th) I purchase the Pro-Player bundle for Trials Frontier for 2.99. I did not receive my content in game. I have previously registered two support tickets to get assistance with this matter to enable me to have either a) my paid for in-game content, or b) a full and immediate refund. I have attached all the relevant Google Play receipts and supplied all the requested information (uPlay ID: CagBall, Samsung Galaxy S4, Android 4.4.2, Trials Frontier 2.0.0) but have yet to receive a realistic reply that provides a suitable solution. The most I have received is this:

Shane @ Ubisoft Customer Service:
"Please follow the steps below:

Please fully close down the app

Load up the game again and if asked to update the files from the server please do so. Login to Uplay if you have not already.

Please note, you will have to synchronize your game with the save file stored on the Uplay server, even if this file is older.

Before if you do the following step, please ensure you have already logged in with a Uplay account with a stable internet connection so that your save file is stored on the Uplay servers.

If you are not asked to synchronize at this point, please uninstall the app and reinstall it. Once done, complete the three tutorial levels and login with the same Uplay account

If you previously received the message 'Payment Failed' this should resolve your issue.

Check to see if you have these items available, the gems coins and the bike skin in the garage.

If you do not have these items available please provide your Uplay username and your Google Play receipt from this purchase, please note you will need to login to Uplay to retrieve this transaction."

So basically, in electronic terms, turn it off and on again. Not really a great help and something I obviously tried before contacting Ubi Support.

Further to this issue, last night I started experiencing other problems.

1) The slot machine reset the daily countdown when there was still 6 hours to play for the current prizes.
2) The slot machine refuses to acknowledge that there is an internet connection even though I'm signed into uPlay (yes, I have tried reinstalling the game and resigning into uPlay more than once).
3) On reinstalling the game, it has now decided to not recogise any of my previous progress and now I'm stuck back a level 1 again having completed the tutorial levels etc.

Yours sincerely,
Unhappy Cag.

EDIT to change my spelling in the thread title.. not allowed. Since when?

CagBall
07-29-2014, 12:50 PM
Hopefully, this is just due to the maintenance of the Trials servers.. I'll try again in an hours or so.
Slightly Happier Cag.

CagBall
07-29-2014, 02:19 PM
All is working again now so at least I can play. Still don't have my in-app purchase though.