View Full Version : Trials frontier does not work

07-02-2014, 10:17 PM
Hello guys from ubisoft / RedLynx,

This last week my game does not work with internet, every time I connect my wifi the game comes out and appears the message: trials frontier stopped.

Today after getting through the race (the quagmire), in time to receive the reward, the game stopped and never come back, even after I restart the phone, after the filing with the logo of the game and is producing a black screen and the game comes out.

I need a quick fix, I lost 100 positions in the ranking after these errors.

PS: sorry for the english, I hope it to understand.
PS1: The smartphone is the motorola moto X.

07-03-2014, 01:58 AM
Had the same issue. Someone told me to delete and redownload the game, and it worked. You have to play through the first few tracks to get to the saloon, then, if you're signed in to uplay, you'll be able to continue your previous save.

07-03-2014, 02:29 AM
Thanks man, uninstalled it and went back to work without any error, I was afraid to uninstall and lose data, but followed what you said and everything worked. Thanks again.