View Full Version : [XB360] No pistol in Assassin's Creed III

06-28-2014, 05:05 PM
When I get to the scene at the fort where I am suppose to shoot at the powder kegs I can't activate my pistol to fire. What do I need to do?

06-28-2014, 09:23 PM
Hello and welcome, jacmic1

If you don't have a musket nearby (they have the longest range in the game) then you'll need to use Precision Aiming (ie lock-on, camera zoom) to extend the range of your pistol. You might also have to aim the camera reticle at the powder keg (at which point it should be highlighted in a white outline).

PS3 = L1 + triangle
360 = LT + Y
PC = F + Q

I'm not sure about the PC controls so if there's a keyboard map in the menu you'll want to check out which button you need to press to lock-on/zoom the camera.

I've heard that some players on PC have difficulty with that part of the mission. I'm not sure why... hopefully someone with more experience knows if these tips don't help.

06-29-2014, 06:56 PM
Thanks, but I can't move from the spot I'm on. I can only look around. There's a pistol in my inventory but I can't equip it.

06-29-2014, 08:07 PM
Yep not being able to move is normal for this part of the mission. But if you were holding a musket when Hickey tells us to shoot the keg then it'll be next to Haytham on the ground (B button to pick it up again).

Have you tried using the "Right stick" to select the pistol? Are you able to reconfigure your d-pad (ie select a weapon or tool from the weapon wheel then press the d-button of your choice to favourite it). That way you don't have to keep opening the weapon wheel to select your favourite tools/weapons.

If you've already tried those then are you able to select the pistol if you exit the memory/mission?