View Full Version : Ummm trying to start a game and failing

06-26-2014, 09:07 AM
So just bought this game and some dlc. wish i would have tried to play it first cause as soon as the loading screen gets done it comes up to the press any button to continue screen and the cursor is stuck in the top left hand of the screen... it doesn't matter what i press or do the cursor won't move and it won't go to the next screen.....
if anyone has any idea how to move on to the next screen and actually play the game i'd love that...
or am i better off deleting the version i paid for and downloading a free one because i've heard they work,
is this another uplay foul up ?? ugh...

06-26-2014, 10:01 AM
disconnect any connected controllers or input devices and then launch the game again, also you can try this:


06-26-2014, 03:29 PM
Yeah i tried those an everything anyone else has suggested on the forums.... the mouse still works shift f2 or **** tab for steam/uplay work.... but in game the mouse is still stuck in top left corner and does nuffin....

06-28-2014, 12:05 AM
whats the brand of your mouse? does it have special driver and software?