View Full Version : [PS4] Can't Sprint?

06-17-2014, 08:37 PM
Ok so I'm at the part where you have to kll the captain in the siege of Jamestown but I noticed Edward is not running at full speed/sprinting, he is instead jogging which means I cant catch up to him and kill him. I noticed this before but I thought I just wasn't able to in certain areas but it is a real problem. I dont know if its the game or my remote but I'm holding down the R2 like im supposed to, it shows I'm in high profile mode and the buttons highlight. Its bad to the point where I cant pass this part. I'm new to this forum so sorry if I posted in the wrong section, thanks

06-18-2014, 06:27 PM
Hopefully someone else has a clue that might help you. This only happens in the Siege of Charlestown right? if you were to exit the memory you can start sprinting again?

Have you tried...
1. Aborting the mission, then restarting it completely?
2. As soon as the chase beings, have you tried shooting him with either the pistols or blowpipe before he gets too far (you'll probably need to use free-aim if quick-fire doesn't work)?
3. When the chase starts, are you able to jump up and down (R2+X, no L stick)? This one sounds redundant, but maybe it'll help. :p

I'm not familiar with the ps4 controller, so maybe there's something I'm missing.