View Full Version : Game doesn't open (Windows 7) [Solved]

06-16-2014, 10:48 PM
Ok so I could explain this in words but just to save you some time I made a video of what happens.



Let me know if you need to know any more information :)

06-17-2014, 09:35 AM
HI Xracer500,

Ok, we definitely need additional information from you. :)
1) Please send us your PC configuration.
2) Do you have this issue from the start or it appeared recently?
3) And it would be nice to get your log files from uplay. You can find them here (C:\Program Files (x86)\Ubisoft\Ubisoft Game Launcher\logs ).
Please send me your "Logs" folder using this email (ben.ubi@mail.ru).


06-17-2014, 11:21 AM
This has not happened to me in Fusion specifically but it has in other games. The reason back then was that the resolution that was set for the game was unsupported by my monitor.

You can fix this ( if this is indeed the issue ) by deleting the config file for graphics in Fusion, forcing the game to default when running it again.

The filepath for the file is somewhat like this: C:\Users\Username\My Files\TrialsFusion\SavedGames\conf_graphic.xml

Be sure to make a backup of "conf_graphic.xml" before deleting it just in case.

06-17-2014, 05:31 PM
Hello Ben Thanks for the response. There are multiple files in the folder you sent me. Do you want all of the logs or just specific ones?

06-17-2014, 05:33 PM
Also, I do believe you are right Fin because the game opened in 1280 x 720 for a little bit yesterday. I will try fixing it your way Fin.

Also, Ben I have been getting this problem only recently when I changed the game definition. Do you still want the text files?

06-17-2014, 05:38 PM
I am trying it Fins way right now :)

06-17-2014, 05:44 PM
Ok thanks alot Ben and Fin :) Fins way worked do you still want anything? Also Fin, your file location didnt work for me so I had to open the game which took some time and then change the defintion inside of it but its all good Thanks both of you :)

06-17-2014, 06:12 PM
Glad to hear it's working now :)

06-17-2014, 06:13 PM
Glad to hear it's working now :)

Yea thanks again now i can stream! :D

06-18-2014, 08:29 AM
Yea thanks again now i can stream! :D

Great news. :)
Have a good ride.

@Inquisitor_FIN Thank you, for your help.

08-02-2017, 01:30 PM
Game did not start. After cloud sync message returned to windows. deletet the C:\Users\Username\My Files\TrialsFusion\SavedGames\conf_graphic.xml file. local_config.xml it is named on my system. Problem solved. Thx for the help