PDA

View Full Version : Connection Time out on "Keep current game"



TeriXeri
05-31-2014, 08:54 PM
Since yesterday it keep frequently asking me to keep which save file.

1 is local level 19, another level 18 played 1 day ago so I do want to keep my local game which is further.

If i try to keep current game, overwrite progress, ok, it gives me a box with "Connection Timeout"

I understand Uplay has/had issues, and still seems to have some like this one, and also leaderboards are sometimes very slow to display rank or not show at all.

However it seems to work after a while as my global rank and track ranks did improve for the most part, and I could apply bike upgrades and slot machine, as compared to the WatchDogs launch day it got a bit better but still not optimal.

2 days ago I had my game progress go back to level 1, but thankfully I could sync it back to level 18.

Now my server save does not seem to want to update due to this "timeout", I tried it at 3 locations, 2 local wi-fi ISP connections , and my mobile internet, which all work fine.

TeriXeri
06-02-2014, 10:01 AM
Now I am about level 21 on my local save, and it still won't sync the game, since Saturday night, still says the server has my level 18 game.

Leaderboards still slow but at least they work on most tracks but still some tracks show them much faster then others.

Uplay does log in on every game start now, so login seems okay now, as well as the slot machine.

Tried at like 4 different locations now.

Device: Samsung S3 mini.

newrider14
06-02-2014, 11:12 AM
Hi,

We are working on fixing the issues with Uplay. Please bear with us until then.

Thanks!

Jongie
06-03-2014, 07:07 AM
I had the same problem yesterday. Tried to overwrite my local save file. Then i got the timeout message and my uplay save got lost. Now i'm Lvl 1 and lost all my progress and my invested money (2,69 €) for the starter pack. What can i do now?

newrider14
06-03-2014, 11:29 AM
Please try reinstalling the app and connect to Uplay to revive your progress.

Jongie
06-03-2014, 11:54 AM
Please try reinstalling the app and connect to Uplay to revive your progress.

Did it, but my save is gone. If i connect with uplay it doesn't ask for another save file anymore. Lvl1, no coins, no diamonds. That's it. :(
If i can get my paid starter pack back on my account i'm fine and will give it another go. I was only lvl 7 or 8 so i think i can get there after a day or two.

Jongie
06-03-2014, 07:13 PM
https://www.dropbox.com/s/za5i57jxse28kdz/Screenshot_2014-06-03-19-58-25.png

Don't know why, but right now after I started Frontier again uPlay remembered my lvl8 save and I got my progres with my paid coins and diamonds back! Are there any tips to prevent such a timeout based failure?

Jongie
06-05-2014, 08:23 AM
For me it works much better now. Lvl 15 now and no more server issues. And i figured out that its much better to exit the app with the home button instead back and exit. :)