PDA

View Full Version : "Save file has been tampered with..."



dadilydoo
05-27-2014, 03:22 PM
Hi!

Been playing up till about level 8-10 twice now when all of a sudden I am met with an error saying "It appears that your save file has been tampered with. This is bad news... You're local progress has been reset. Connect to Uplay to sync your server progress."

After that the game starts over and my game progress has been reset to zero. The first time this happened I was logged into a temporary Uplay account (I logged in through facebook since I couldn't remember my original Uplay account). The second time this happened I was logged into this Uplay account.

What causes this? Can I get my save files back?

Here's a screenshot of the error: http://imgur.com/hGA6bEI

dadilydoo
05-27-2014, 03:31 PM
Oh... Replaying the 3 first levels and logging into Uplay again worked this time. It didn't work with my temporary account.

Jodaro
06-13-2014, 08:34 PM
I ran into this problem as well. I had just previously purchased a fuel refill with gems and suddenly the game tells me my save is tampered >_>

Luckily when I restarted the game my save was restored from Uplay. This is a HUGE problem that seems to affect all users randomly and is NOT an error caused by the user. This is a bug in the game and the developers should stop blaming users for this.