PDA

View Full Version : No Uplay connection



Morgan189
05-27-2014, 11:13 AM
Hey guys,

i play Trials Frontier since its release and it's really fun. The first The frist time i played it, i was able to connect to uplay and everything was fine. But since 2 days i cant get a uplay connection anymore. I can log in to my account, but when i press the back button or close the uplay overlay there is still no connection even if i wait for another 10 minutes. I tried everything i could think of, restarting the phone, the router, logout - login, but the problem resists. It doesnt seem to be a common problem since i couldnt find any threads on the internet or on the formus here. I'm using a Nexus 5 that is not rooted.
My last guess would be a port problem, because i already had port issues with Trials Gold on the PC, on the other hand: i can log in, but it doesnt recognize the connection.

Help is much appreciated, otherwise i cant use that "one-armed-bandit" or the ASKA roboter.
Thank you.

KungfuSandwich
05-27-2014, 02:06 PM
I had that problem just a bit ago. Toggled my tablets wifi off/on and was reconnected to uplay.

I_GETHSEMANE_I
05-27-2014, 05:54 PM
Exact same problem, Samsung Galaxy S3 mini not rooted. Can't apply bike upgrades when completed.

TeriXeri
05-29-2014, 04:38 PM
Still got connection issues as well since the watch dogs launch, it only works rarely after restarting the game many times (can test it via slot machine).

Morgan189
05-30-2014, 01:02 PM
Yesterday it suddenly connects to the uplay, so i guess there was just a problem with ubi servers. But still doesnt work always, Watch Dogs Launch seemed to have a serious impact on the servers.