PDA

View Full Version : Just finished Downloading, Says not installed properly



Young-Sinatra
05-27-2014, 08:33 AM
I just finished downloading watch dogs on my pc but when i try open the game from the desktop, a message shows up in uplay saying "unable to start the game. please check that your game has been installed correctly. if the problem persists please contact ubisoft support" If i try and open the game from my program files then it just brings me to the uplay watch dogs thing but the game doesnt start

I also tried activating the product and it keeps saying that the cd-key has already been activated on another account. How can i even check if it has been installed correctly and is it already activated on my account automatically or is it possible someone else used my code


Edit: ok i went offline on uplay and the game started right up when i double clicked, are the online servers just not activated yet or something or is something weird going on with my game

PrincessRubyyy
05-27-2014, 10:12 AM
I have the exact same problem, but going offline doesn't help me, it still gives me the same error. :(

Young-Sinatra
05-27-2014, 11:25 PM
I fixed the problem, it was my antivirus interferring with it but after i disabled it the game started working..... for about 3 minutes until it crashed again

after that i found out that i needed to download catalyst 14.4 for AMD so you might need to do that too, if you don't have a amd video card then sorry don't know what to tell you, maybe there's some kind of equivalent for nvidia and all the other types.