PDA

View Full Version : SLI Issue



bloodmoney1111
05-27-2014, 06:58 AM
Think theres a big problem with SLI mode, When I enable it crashes my entire PC, however the game will run with 1 card sli off.....this makes no sense since nvidia patch said sli support

D_cover
05-27-2014, 07:00 AM
Not all games support SLI upon release. This is a common thing with most games.

Rubble The Dj1
05-27-2014, 07:04 AM
nvidia has probably added what is needed for the first patch ubi release to fully get sli working, i use a single card and think most people are better off doing the same. granted it isnt great if you want to use multi monitors, but really thats the only good reason anyone really needs 2 stupidly ex*****ve gfx cards.

my comp runs this game on high and a couple of ultra settings WITH AA cranked right up to txaax4 and all i got is a gtx 760 2gb

DracoBengali86
05-27-2014, 07:44 AM
Mine "runs" with SLI, but has weird ghosting issues and both cards run at 83°C...yeah, not sure I want to see what it takes to cook these things (2x GTX 660 and a GT630 for Physx [which almost nothing I own supports :P ] )

contrabardus
05-27-2014, 07:56 AM
I run 2 6gb 7970s in Crossfire and it's working fine for me, well, a little better than it does with a single card at any rate. There are still a few graphical issues such as motion blur not working right, weird tree shaking, lighting issues, and framerate drops, but those are present even when running on a single card and the game drops frames regardless of quality level sometimes. I put it on all medium and it was still stuttering a little on occasion. I've since cranked it up to ultra with the exception of motion blur being off because it's not working right and everything runs fine.

The driving sucks hard though, that's what is really killing the game for me. The minor issues with the graphics will likely be cleared up with driver updates and patches in the near future and don't concern me much yet.

kyosama55
05-27-2014, 09:26 AM
Having the same Problem. Game runs with SLI off, but as soon as i activate it, game crashes after the Ubisoft Logo. I tried the newest Nvidia drivers with the Watch dogs Profile, force SLI mode 1 & 2 but nothing works. Hope they´ll fix this asap.

YazX_
05-27-2014, 09:39 AM
guys are you using new nvidia driver 337.88? it has updated WD SLI profile and performance optimization for the game, if you havent already installed it, try it out.

for AMD users, there is a new driver 14.6 release today.

contrabardus
05-27-2014, 09:48 AM
14.6 isn't out yet as of this post. AMD's driver download site and their auto update app show 14.4 as the latest version.

YazX_
05-27-2014, 09:52 AM
14.6 isn't out yet as of this post. AMD's driver download site and their auto update app show 14.4 as the latest version.

mmmm according to Anandtech, they have bee released:

http://www.anandtech.com/show/8058/amd-catalyst-146-beta-drivers-now-available-adds-new-eyefinity-functionality-more

Anyway, seems links are not up yet, i expect them to be very soon.

kyosama55
05-27-2014, 10:06 AM
Sadly i tried the new 337.88WHQL the 337.88Beta and the 335.23 driver. Problem exists with all of them. Watch Dogs crashes after the Ubi Logo if SLI is activated :/

Z5_Zeus
05-27-2014, 10:25 AM
Damn, hope it works for me, I'm going to buy a sli 780ti. Hope Ubi releases a patch asap for this, it's unacceptable for a game with graphics like WD.
Same issue is present also in Titanfall, still not patched lol.

kyosama55
05-27-2014, 11:21 AM
Finally "solved" the Problem. Seems like the "Shader"-option in the graphics menu is responsible for the crashing. (At least on my pc)

1. Start the game with SLI deactivated
2. Set everything to max in the graphics and the display menu (so ultra everywhere)
3. Exit the game
4. Activate SLI
5. Start the game.

It shouldn´t crash now and u could be able to play (if your graphics card is powerful enough)

At least my card isn´t, so i went through all the options and triggered them off one after another, everytime rebooting the game. Everything worked fine till i set the "Shader"-option to "low". Rebooted the game and it crashed again.

Hope this helps :)

Dellers
05-27-2014, 11:22 AM
I have no problem with SLI in the game, it works fine. My CPU is holding me back a lot though, so my FPS goes from the 30s when driving to as much as 80s when I'm on foot. I'm almost certain that it's because the CPU can't keep up, even though I've tried to change some settings.

will.lingard
05-28-2014, 05:56 AM
Finally "solved" the Problem. Seems like the "Shader"-option in the graphics menu is responsible for the crashing. (At least on my pc)

1. Start the game with SLI deactivated
2. Set everything to max in the graphics and the display menu (so ultra everywhere)
3. Exit the game
4. Activate SLI
5. Start the game.

It shouldn´t crash now and u could be able to play (if your graphics card is powerful enough)

At least my card isn´t, so i went through all the options and triggered them off one after another, everytime rebooting the game. Everything worked fine till i set the "Shader"-option to "low". Rebooted the game and it crashed again.

Hope this helps :)

This works... problem seems resolution start-up for the first time or something similar. I ran the game without SLI, adjusted settings to high and now can run with SLI just fine.

Thanks for the tip!

NBKDxTrEm3Fx
05-28-2014, 06:06 AM
It seems to be working with my two 780 GTX's, I'm running everything on ultra.I am however getting a weird black texture on model faces and hands kind of strange.

seallone
05-28-2014, 06:06 AM
If i run with 2 cards it seems fine, But if i run with 3 cards. Gte like a shimmering effect. from every object. looks bad. Maybe this one is for nvidia forums.