PDA

View Full Version : its really hard to play this game in mouse and keyboard



a158x9mnh6
05-27-2014, 04:29 AM
can someone turn off the godam mouse acceleration in game?is this design for controller?the aim and view system like a joke,cant believe this game made by ubi, if u want the shift of the view looks cool in pc, plz add a switch in mouse setting, give us a chance to change to traditional view control like Alan awake, u need think about pc game player...
i think u guys wont change it anyway..maybe i should play pirate first, not pre order it.

DracoBengali86
05-27-2014, 07:13 AM
There is a way to "fix" that, but it requires editing the GamerProfile.xml file. THIS SHOULD NOT be the only way to do this. It's lazy, sloppy and just a pain. Congratulations Developers, you like mouse acceleration and smoothing, not everyone does GIVE US THE OPTION.

Here's where I found a "fix":
Watch Dogs Guide to Fix Mouse Acceleration for Windows 7 and 8 (http://www.gamepur.com/guide/14791-watch-dogs-fix-mouse-acceleration-windows-7-and-8.html)

Unfortunately I can't say if it works, because when I started up it was doing a weird ghosting thing again so I shut it down for the night. (Different issue, I know).

dog987654321
05-27-2014, 08:03 AM
is this or is this not the console discussion forum?

MaximusTD
05-27-2014, 08:13 AM
You could just plug your controller into your pc and play like that. You will have to download motionjoy gamepad tool so you pc recognizes the controller :)

Just a suggestion :cool:

a158x9mnh6
05-27-2014, 08:32 AM
There is a way to "fix" that, but it requires editing the GamerProfile.xml file. THIS SHOULD NOT be the only way to do this. It's lazy, sloppy and just a pain. Congratulations Developers, you like mouse acceleration and smoothing, not everyone does GIVE US THE OPTION.

Here's where I found a "fix":
Watch Dogs Guide to Fix Mouse Acceleration for Windows 7 and 8 (http://www.gamepur.com/guide/14791-watch-dogs-fix-mouse-acceleration-windows-7-and-8.html)

Unfortunately I can't say if it works, because when I started up it was doing a weird ghosting thing again so I shut it down for the night. (Different issue, I know).

ty, i tried it before,i turn "UseMouseSmooth=" to 0 and also set "Smoothness=" to 0 by myself , but i didnt change Sensitivity= from 0.9 to 1, i will try it now and ty for ur help : )

a158x9mnh6
05-27-2014, 08:48 AM
There is a way to "fix" that, but it requires editing the GamerProfile.xml file. THIS SHOULD NOT be the only way to do this. It's lazy, sloppy and just a pain. Congratulations Developers, you like mouse acceleration and smoothing, not everyone does GIVE US THE OPTION.

Here's where I found a "fix":
Watch Dogs Guide to Fix Mouse Acceleration for Windows 7 and 8 (http://www.gamepur.com/guide/14791-watch-dogs-fix-mouse-acceleration-windows-7-and-8.html)

Unfortunately I can't say if it works, because when I started up it was doing a weird ghosting thing again so I shut it down for the night. (Different issue, I know).

still didnt work but thx