PDA

View Full Version : Broken game.. lack of multi monitor support, bad mouse acceleration..



MaximusDK1
05-26-2014, 11:17 PM
Ok just started up your game watch_dogs, i couldn't find the tech support page. The game is broken and the multimonitor support is terrible Verticle -..... and the mouse acceleration in the game makes it unplayable, and ontop of this when i tried to exit the game it locked up my whole computer, im running a i7 4770k and 780 ti's in sli so this should'nt happen, so the fault must be with the game, can you please fix this asap or give me some information on how i can fix it myself.

sideshowb0b
05-26-2014, 11:28 PM
i assumed the mouse acceleration gets fixed in the day1 patch..guess not :/

how do you access this multi monitor support ?

Memory_Kill
05-26-2014, 11:35 PM
Ok just started up your game watch_dogs, i couldn't find the tech support page. The game is broken and the multimonitor support is terrible Verticle -..... and the mouse acceleration in the game makes it unplayable, and ontop of this when i tried to exit the game it locked up my whole computer, im running a i7 4770k and 780 ti's in sli so this should'nt happen, so the fault must be with the game, can you please fix this asap or give me some information on how i can fix it myself.

There is this thing called "search" ya know...

I'll just put this here, mouse accleration fix:


Go to Documents\My Games\Watch_Dogs\(your ID) and open GamerProfile.xml with a text editor. Find the following parameters and change their values as shown below:
Sensitivity to 1
UseMouseSmooth to 0
Smoothness to 0

MaximusDK1
05-26-2014, 11:38 PM
and now i tryed putting my res down to 1080p even thou i absolutely hate playing on one screen, that just made the game crash, and now it crashes every time i try to start it up...by the looks of it the game soud have been pushed back to fix those things we expect in a trupple a tilde.. from my experience this seems like a bad and buggy alpha build... even tryed to delete the settings file in documents to force it to start at stock settings .. still just crashes. and latest nvidea driver as well...

MaximusDK1
05-26-2014, 11:40 PM
There is this thing called "search" ya know...another zero poster who is clueless.

I'll just put this here, mouse accleration fix:

Thank you, that's one less problem to worry about..

sideshowb0b
05-26-2014, 11:43 PM
I'll just put this here, mouse accleration fix:


thank you ;)

Memory_Kill
05-27-2014, 01:01 AM
Happy to help, apologies if I was rude, but please search the forum! :).

Toothless Spoon
05-27-2014, 03:11 AM
I'm really disappointed that Nvidia Surround doesn't work - I don't understand this at all.

NOOBIFIER1337
05-27-2014, 04:30 AM
Sounds like you guys dont update drivers when they come out.

MaximusDK1
05-27-2014, 04:37 AM
Sounds like you guys dont update drivers when they come out.

i updated 6 honers ago. its not driverside on the multi monitor. several gamemakers make there game vertical - instead of horizontal + like they shroud...