PDA

View Full Version : Blank screen on loading game



newrider14
05-22-2014, 12:24 PM
Hi, For those of you facing the blank screen issues, we have deployed a fix for the issue. Please try re-installing the app, once done the game should load as normal. Remember you can get your progress back my logging into Uplay. Thanks!

Pedrolucas37
07-03-2014, 11:52 PM
Hello,

My game was not working with the internet and had the problem of the black screen for a while, I followed the advice of a forum friend and after uninstalling everything was perfect for a day, now the error of internet connectivity and the game returned. This is serious Ubisoft / Redlynx? I'll have to uninstall and install every day to get to play the slot machine, upgrade the bikes and keep me in the LB?

PS: sorry for my terrible english

WidescreenRules
10-24-2014, 02:07 AM
You shouldn't need to reinstall the app. Go into the Setting menu, select Apps -> Trials Frontier -> Clear Data and if necessary Clear Cache. Exit Settings then go back into the game. The "Checking Download" will take longer than normal because it's downloading everything again, but the game should start up just fine after that. Play the first three levels, log onto Uplay, and download your previous save.

Done!

flooodi
10-24-2014, 05:36 AM
The clear cache didn't work for me last night, had to reinstall... anyway nice update!

WidescreenRules
10-28-2014, 01:45 AM
Not just the cache. You need to clear the data as well. That's what wiped out the local Trials information and forces a re-download of the various components.

flooodi
11-24-2014, 06:34 AM
I think Trials Frontier is having a flu or something, because it isn't working so well currently.

It started as I completed ANBA mission (6/6 the red one).
The screen freezes, just showing my prize. Few sec later announcement that "Trials Forntier has stopped". Tried to start trials again, no luck, the black screen came.
Well, I knew that reinstalling app will fix this. It did fix it, I got my gems and coins and exp, so on...

BUT later I tried to play slots, Track (Beamery) opened normally, but no countdown... bike just waited there, nothing happened. Menu worked so I tried:
- restart, no luck.
- then exit race and then selecting correct track again, no countdown.
- I shut down game, started trials again, same track, no luck.
- I restarted my phone it worked but after I completed the slots mission, while spinning the wheel before the wheel stopped announcement popsup "Trials Forntier has stopped".
- started trials, and going for slots, It shows that select mission, (whatta F**K) I just completed it. Well, I spinned it, IT switched to price wheel instantly, and with showed that I got some randon prizes and 3rd whell special.

Trials crashes randomly on track now when pressing "Race". It just shuts down to "desktop" with announcement "Trials Forntier has stopped".
Any fixes to this? Its getting pretty annoying!

Android 4.4.2,
Samsung Galaxy S4 mini (black edition) (GT-I9195)