View Full Version : Assassins Creed 3 Game play issues on PC

05-04-2014, 09:16 AM
Hi, I hope someone can help me out here. I bought assassins creed 3 the other week installed ok etc (pc runs windows 8.1). The game starts off fine, but at the start of the second sequence when you have to shoot the barrels it won't let me. I've tried different combinations of keys etc and still no joy. I've even tried un-installing, deleting the game save and starting again from scratch still no joy. I'm downloading all the patches at the moment but I doubt it will make any difference. Any help would be appreciated.


A. Leonard

05-04-2014, 04:38 PM
Hello, this is for Sequence 2, Johnson's Errand? have you tried pressing the 'F' key, then using the mouse to aim at the tiny barrels under the cart, make sure a white outline and crosshair appear around the barrel, then press the 'Q' key to fire the musket/pistol. Might want to check your key bindings if those don't work.

The default 'F' key extends the range of all ranged weapons and allows you to select specific targets. Good luck.

05-21-2014, 09:39 PM
Yes pal. I keep trying that but the barrels don't get the white outline. I press f to bring up the crosshair but then it won't do anything when i press q to fire.It's beginning to get right on my nerves:confused:

05-22-2014, 12:01 AM
Hmm, odd one. Not sure what to suggest other then asking support if they've had this one before (hit my sig for the link)/

In any case, welcome to the forums!