PDA

View Full Version : [Solved]Syncronization failed!? Progression reseted...



Malocch
05-01-2014, 05:34 PM
Hello,

My game somehow reset sometimes, i got thoses "synchronization failed" message sometimes, i think this is related.
It is pretty annoying to re-do all the game just to play with friends, it's like i'm back on Super NES and i have to let the game run to finish him.
Do the game reset himself when he can't synchronize? Isn't our progression stored on the cloud?
Did anyone got this probleme before?

En0-
05-01-2014, 06:48 PM
Hello Malocch,

The times for the leaderboard are stored in the clouds. The progression is first saved locally and then uploaded in the clouds (and downloaded again when you start the game).

To stop your problem happening, you need to disable Cloud Save Synchronization in Uplay Settings. It means you won't be able to play on several computers with the same progression save but it will prevent your progression to be reset.

Cheers,

Malocch
05-03-2014, 09:50 AM
Hello, thanks for the reply so tried this, and since, every time i launch the game i have 0% progression but i don't have any error message...
So i tried a few things (with and without the synchronisation option in Uplay settings):
-I installed Uplay on the same Drive than Steam and the game (I bought the game on Steam).
-I made every exe run as Administrator (trial_fusion, Uplay and UbisoftGameLauncher).
-Offline or online on uplay: i launch the game, do a few tracks, leave the game and re-launch it ; 0% still.

So i used all of my ideas...

Fexelein
05-03-2014, 11:41 AM
I hate the word cloud. It's fun to see trends like this .. Evo and HD didn't have a cloud .. yet nothing has changed in that direction :)

En0-
05-03-2014, 12:17 PM
Hello, thanks for the reply so tried this, and since, every time i launch the game i have 0% progression but i don't have any error message...
So i tried a few things (with and without the synchronisation option in Uplay settings):
-I installed Uplay on the same Drive than Steam and the game (I bought the game on Steam).
-I made every exe run as Administrator (trial_fusion, Uplay and UbisoftGameLauncher).
-Offline or online on uplay: i launch the game, do a few tracks, leave the game and re-launch it ; 0% still.

So i used all of my ideas...

So if I understand, when you disable cloud save synchronization, it's not saving at all? it's always 0%?

I tried on my side, and I don't have the problem... So we're going to need to find what's different. I'll discuss the issue with the teams internally on Monday.

Cheers,

Malocch
05-03-2014, 12:50 PM
Even if I activation the cloud, nothing work now... I've re-downloaded and re-installed all (Uplay and TrialF), that not working either...
Thanks for your help!

En0-
05-03-2014, 01:14 PM
Hi Malocch,

Can you verify you're running Uplay as an administrator please?

Cheers,

Malocch
05-03-2014, 03:17 PM
Yes Uplay.exe, UplayService.exe and both UbisoftGameLauncher and UbisoftGameLauncher64 run as admin, i made them all just in case...

En0-
05-03-2014, 03:28 PM
Ok, can you open a ticket with Ubisoft Customer Support please? They have some processes to trouble shoot those cases. Let me know if it helps.

Malocch
05-03-2014, 05:20 PM
I posted a ticket, i'll keep you up to date... Thanks for the Help