PDA

View Full Version : [Solved]trials_fusion.exe has stopped working



Calvorejas
04-28-2014, 09:44 PM
when I click on the Play button in Uplay, the screen goes completely black and then get a message saying "trials_fusion.exe stopped working" I would like to give me a solution or information on upcoming updates that solve this problem because I have spent my 20 (YES, I AM SPANISH) to now not be able to play this Crash, look forward to your reply and sorry if I wrote something wrong or expressed
Thank you so much

En0-
04-28-2014, 09:47 PM
Hello,

Could you tell us your hardware configuration please?

Cheers,

GGJ_Tonfass1992
04-29-2014, 09:35 AM
have the same probleme here
have a geforce 9500
4gb ram
and all updates
but it doesnt work at all
i start it and it says trials.exe doesnt work:mad:

GGJ_Tonfass1992
04-29-2014, 09:41 AM
Problemsignatur:
Problemereignisname: APPCRASH
Anwendungsname: trials_fusion.exe
Anwendungsversion: 0.0.0.0
Anwendungszeitstempel: 534d93c3
Fehlermodulname: trials_fusion.exe
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 534d93c3
Ausnahmecode: c0000005
Ausnahmeoffset: 006adfd5
Betriebsystemversion: 6.2.9200.2.0.0.256.48
Gebietsschema-ID: 1031
Zusatzinformation 1: ea20
Zusatzinformation 2: ea203686d165b1b161c32925738da3b9
Zusatzinformation 3: fa8b
Zusatzinformation 4: fa8b328b71dbd7dd0ed9a1ee62515ab0

GGJ_Tonfass1992
04-29-2014, 09:42 AM
Problemereignisname: APPCRASH
Anwendungsname: trials_fusion.exe
Anwendungsversion: 0.0.0.0
Anwendungszeitstempel: 534d93c3
Fehlermodulname: trials_fusion.exe
Fehlermodulversion: 0.0.0.0
Fehlermodulzeitstempel: 534d93c3
Ausnahmecode: c000041d
Ausnahmeoffset: 006adfd5
Betriebsystemversion: 6.2.9200.2.0.0.256.48
Gebietsschema-ID: 1031
Zusatzinformation 1: ae15
Zusatzinformation 2: ae15b2c1b4f6f288797a4dc3c4c547c3
Zusatzinformation 3: 1d51
Zusatzinformation 4: 1d518f9cc4222342cd1e5a1cfe5673eb

En0-
04-29-2014, 10:30 AM
Hello GGJ_Tonfass1992,

You're graphic card (Geforce 9500, DirectX 10) is below the minimum requirements of Trials Fusion.
That's why you have this problem.
https://support.ubi.com/en-gb/FAQ.aspx?platformid=9&brandid=2010&productid=4293&faqid=kA030000000edoOCAQ

Cheers,

GGJ_Tonfass1992
04-29-2014, 10:56 AM
so it means i have wasted my money??

En0-
04-29-2014, 12:23 PM
You can contact the customer support to ask for a refound. That may still be possible. :-)

You can find the link here: http://forums.ubi.com/showthread.php/862933-How-to-report-a-bug-Read-before-posting-a-bug

Cheers,