PDA

View Full Version : Main il2 site is broken ? anyone?



KGr.HH-Sunburst
07-07-2004, 06:04 AM
i get a page error i dont know whats wrong
Lomac and other Ubi sites work just fine
i needed to acces the forum by lomac.
http://img31.photobucket.com/albums/v94/sunburst/il2site.jpg

http://www.hell-hounds.de
http://img31.photobucket.com/albums/v94/sunburst/sunsigHH.jpg
''All your Mustangs are belong to us''

KGr.HH-Sunburst
07-07-2004, 06:04 AM
i get a page error i dont know whats wrong
Lomac and other Ubi sites work just fine
i needed to acces the forum by lomac.
http://img31.photobucket.com/albums/v94/sunburst/il2site.jpg

http://www.hell-hounds.de
http://img31.photobucket.com/albums/v94/sunburst/sunsigHH.jpg
''All your Mustangs are belong to us''

tfu_iain1
07-07-2004, 06:25 AM
Ditto

Brain32
07-07-2004, 06:38 AM
Same here, waiting for explanations...

KGr.HH-Sunburst
07-07-2004, 08:17 AM
BUMP

http://www.hell-hounds.de
http://img31.photobucket.com/albums/v94/sunburst/sunsigHH.jpg
''All your Mustangs are belong to us''

Gbucket
07-07-2004, 08:37 AM
Most odd, the site works fine for me..

Capt._Tenneal
07-07-2004, 08:43 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by UbiRazz:
Most odd, the site works fine for me..<HR></BLOCKQUOTE>

Special Mod software perhaps ?? http://ubbxforums.ubi.com/images/smiley/53.gif

georgeo76
07-07-2004, 11:20 AM
<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Special Mod software perhaps ?<HR></BLOCKQUOTE>

Nope, works fine for me too.