View Full Version : AC4BFSP.exe and AC4BFMP.exe has stopped working - we all know it

04-25-2014, 05:28 PM
Ok, listen ubisoft
From when the game came out and some update needed to be done a lot of players have the same problem, we can't start the game (for me it's a black screen or just don't open) and its really frustrating.
The game worked for me with little problems of crashes until it crashed every 5 minutes in the multiplayer so I reinstall it and when it was done it didn't work.
I reinstall the game 3 times in the past 2 days (from the cd and uplay itself) and everytime I needed to update something and then I couldn't play.
I don't know if the problem is the update (because I can't play without doing the update)
So please help me ubisoft or someone who know how to fix it, or if the update is the problem, how can I play without doing the update (or remove it and save for me the time of the installation)
(Sorry about the english, I'm from Israel)

04-29-2014, 09:35 AM
Have you already tried these (http://gurufixes.com/index/assassins-creed-iv-black-flag.html) guides?

04-30-2014, 12:05 PM
Have you already tried these (http://gurufixes.com/index/assassins-creed-iv-black-flag.html) guides?

The solutions didn't work... :\
The icon of the AC4BFSP look different, maybe it will help you figure out the problem :P