View Full Version : [Solved]I just can play offline

04-25-2014, 03:02 PM
Hi guys. At first sorry for my bad english. If i click on the play button uplay checks for an update but fails to download. Afterwards it offers me either to chancel or to play offline. What can i do ?

edit: i got uplay version 4.4

04-25-2014, 04:01 PM
Did you try to delete game and download it again? Must be already patched (with updates included) if you re-install it.

04-25-2014, 04:09 PM
Ive got the same problem but am currently re-downloading, will post the result shortly

04-25-2014, 04:14 PM
Hi. Im an idiot. i installed the game in the x86 folder (C)
And i didnt start uplay as admin. Thx for your advice man :cool:

04-25-2014, 04:42 PM
Re-download has fixed it, thx for the tip. lost my save data tho but ill just start over :D

04-25-2014, 08:45 PM
I had the same issue when lauching Uplay : it was giving me right away an error message "Login Failed, seems to be a problem with Internet blablabla"

The solution for me was to go under Setting and uncheck the "Cloud Saving for games supported" option