PDA

View Full Version : wheres my guildofrogues characters?



the.raven2005
04-19-2014, 11:45 PM
I just purchased blackbeard and guild of rogues today and activated both of them, the blackbeard characters are there but I dont see the guild of rogues characters, whats up with that

Ysanoire
04-20-2014, 12:20 AM
I had the same problem.

This is on PC, right? Try verifying files in uplay first. (in the games tab, choose Black Flag and click the little arrow next to the PLAY Multiplayer button -> verify files)

In my case, the game wouldn't update to the latest version (1.06, check this too, it's in the bottom left corner in the main menu), and eventually I needed to reinstall it all, but I don't know if that's one problem or two separate ones because verifying files helped with the missing characters.

the.raven2005
04-20-2014, 12:48 AM
i just verified but they are still missing :(

Ysanoire
04-20-2014, 02:53 AM
Well, then I suggest contacting support and/or reinstalling the game.

How did you start the game after verifying the files? I clicked the Play button on the prompt, and that launched the singleplayer, where I got a message that there's some content that isn't installed, and when I switched to MP from there the characters were there.

the.raven2005
04-20-2014, 05:06 AM
Well, then I suggest contacting support and/or reinstalling the game.

How did you start the game after verifying the files? I clicked the Play button on the prompt, and that launched the singleplayer, where I got a message that there's some content that isn't installed, and when I switched to MP from there the characters were there.

i jsut started from multiplayer play button

AmaZim2
04-20-2014, 04:03 PM
Hi guys...let me help you...

I had the same probem and just figured it out today...

I launched the SP part where it said to me that DLC content is not installed correctly...but after that I launched the MP part and the Guild of rogues characters were finally there! :)
(21 characters now)