PDA

View Full Version : Frame rate cap in-game



M3rge
04-06-2014, 10:31 PM
Hello everyone,

Since I installed the game I been having low FPS issues which is not supposed to happen with the setup I have.

My build is:

Asus GTX 770 2GDDR5 OC
Asus Monitor 144 Hertz refresh rate
Intel Core I7 4770K
Water Extreme 3.0 for water cooling CPU
Asus Maximus Extreme VI
Cooler Master HAF 932 Advanced
Hercules 1600 PSU

Temp in-game is always 45 or below non over-clocked.

I read in other forums that this is a general problem that affects only PC and I also view other post with solutions but, is there any official solution by Ubisoft to fix this?

UupMeDown
04-07-2014, 03:53 AM
Have you tried updating your drivers to the latest and have configured your settings through your graphics panel?

M3rge
04-07-2014, 04:10 AM
Hi and thanks for your response.

I have the latest Nvidia drivers and Nvidia have an application called Nvidia Experience which automatically adjust settings based on the game.

I have not done anything beside playing the game with the settings adjusted through the Nvidia application.

The game works well only problem are FPS.

YazX_
04-07-2014, 07:16 PM
yes, unfortunately this game is not well optimized for PC and suffer from massive FPS drops especially when Physx is set more than "low", as well as FPS is locked to 60 even if you have V-Sync off, there was a problem to cap FPS to 30 when V-Sync is on, but this got fixed by game patches and there is a workaround to use D3DOverrider to overcome this issue.

Anyway, put physx on "low" and lower shadow options and it should be fine.

M3rge
04-09-2014, 12:22 AM
yes, unfortunately this game is not well optimized for PC and suffer from massive FPS drops especially when Physx is set more than "low", as well as FPS is locked to 60 even if you have V-Sync off, there was a problem to cap FPS to 30 when V-Sync is on, but this got fixed by game patches and there is a workaround to use D3DOverrider to overcome this issue.

Anyway, put physx on "low" and lower shadow options and it should be fine.

Thanks for your help. I will try doing what you suggest and I will post results later on.

Thank s again,

Jorge