PDA

View Full Version : Welcome to the warzone 2 inscription is written wrong in Dutch



Smilies2019
04-05-2014, 06:54 AM
I am Dutch and the inscription of the challenge in Marina Mania is wrong: ( Welcome to the warzone 2)

wrong : Acourding the challenge i must do 4 flips in a perfect run. ( in dutch: doe 4 salto's in een perfecte run)

Right way : find the portal and finish the track (in dutch it should be: Vind de portal en voltooi het)

Rishaanvb
04-10-2014, 09:21 PM
I am Dutch and the inscription of the challenge in Marina Mania is wrong: ( Welcome to the warzone 2)

wrong : Acourding the challenge i must do 4 flips in a perfect run. ( in dutch: doe 4 salto's in een perfecte run)

Right way : find the portal and finish the track (in dutch it should be: Vind de portal en voltooi het)

They probably still have the wrong translation set up for the editor stuff. I remember in EVO that they translated the abbreviation "log" for logarithm into "hout" in dutch, which means wood. I wish that they would just let players choose the language they want to play the game in at the beginning.

Criticus
04-10-2014, 10:48 PM
They probably still have the wrong translation set up for the editor stuff. I remember in EVO that they translated the abbreviation "log" for logarithm into "hout" in dutch, which means wood. I wish that they would just let players choose the language they want to play the game in at the beginning.

I am dutch but i dont like the Dutch Gaming language just because of spoken or shown text wich most of the time doesn't make sense.

if you want to play your game in English get your STEAM in English

Go to Steam> settings > Interface set language to English and restart steam your game should be english now aswell

Steam > instellingen > interface opties > verander de taal naar Engels > herstart Steam

Rishaanvb
04-11-2014, 12:17 AM
I am dutch but i dont like the Dutch Gaming language just because of spoken or shown text wich most of the time doesn't make sense.

if you want to play your game in English get your STEAM in English

Go to Steam> settings > Interface set language to English and restart steam your game should be english now aswell

Steam > instellingen > interface opties > verander de taal naar Engels > herstart Steam

Thank you, but I'll be getting the game on the 360. So no pc version for me.