View Full Version : Suddenly can't access in-game fleet on AC4 BF

04-04-2014, 07:36 AM
I've been playing AC4 now for some time (30% complete roughly) and ever since Uplay updated itself over a week ago I've been getting the message "logging in to ubisoft server, please wait" on start-up and it won't go away. I've hit the ESC key and played in essentially off-line mode and as a result I don't have access to "My Fleet". I've done a "Verify Files" and even re-installed Uplay on top of itself but no matter what I try I get the same message. Yes, I've disabled my AV and firewall,etc,etc. nothing works. It puzzles me because it WAS working just fine.
I even created a help ticket and they "tech support/dev's whatever you want to call them" asked me for the 1) launcher_log.txt 2) network_info.txt
When I got my reply "Meaghan" from the tech support informed me that I have port forwarding issues.
I of course raised the BS flag on this answer since I've not done ANY changes to my system or how it's configured.
When I asked for the details... specifics if you will of what in my log files was telling her that I SUDDENLY have port forwarding issues I got nothing but silence.
No further contact from this person.
So I'm looking to you my fellow gamers for help since the people who built this game can't seem to provide a simple answer to a simple question.
I'll provide the same the log files to anyone who thinks they can help or even identify what the tech support "Meaghan" wouldn't or couldn't do and tell me WHY they think I'm suddenly having port issues.

04-04-2014, 10:55 AM
well i know its kinda frustrating, mainly all AC games require port forwarding, i know it was working fine, but either ways, you have to do it now or later as MP will not work without it, you can also post log files here so we can have closer look.

04-04-2014, 04:13 PM
Thanks YAZ_H for the reply. Do you know why the game breaks itself...
I don't understand how the game was working all that time and then it decides to throw a fit and want certain ports forwarded before it will work again.
I'm really tempted to just uninstall AC4 and Uplay and move on to other games.
Here is a link to the two log files. I don't see an option here on the forum to upload files... only pics, vids, etc. so I put the files out on a public share.
Thanks again for taking a look YAZ_H

04-04-2014, 07:22 PM
to be honest, logs show that it has nothing to do with port forwarding rather than access to the internet, UPlay cannot access the internet, it times out even on http requests. so try the following:

1. Run UPlay as administrator.
2. download and reinstall UPlay.

04-06-2014, 03:13 AM
Well, I tried your suggestions but I still get the same eternal wait for the Uplay server to see me...

Finally heard back from tech support... turns out she was out of the office for surgery and NO ONE was working her active help cases.
Man did I feel like a complete douchnozzle when she replied and I apologized.

Anyway, she has me uninstalling Uplay and subsequently AC4 BF along with it and then installing everything fresh.
I'll post here again what the outcome is.

04-06-2014, 03:23 PM
something is blocking UPlay connection, if reinstalling didnt resolve your issue, i advise you to start looking into windows firewall or your firewall software and Router firewall.

04-08-2014, 06:41 AM
Well, it was the Netgear 6300 router blocking my access to the Uplay server... it had to have happened during the last update of the Uplay launcher because before that I was playing fine without having to do ANY sort of port forwarding within the router.
Once I did the routing the game started working like it's suppose to.
It still makes me mad that I had to do all that just to fix the game when it was THEIR software that screwed it up in the first place.
If it ain't broke... don't fix it. Everything was working fine and they had to go and muck it up by putting out an update the launcher.

Anyway, thanks for all the advise and guidance.