PDA

View Full Version : Hey hey



XyZspineZyX
08-13-2003, 01:22 AM
I want to know wich version I must to have for installing patch 1.1b for IL2 forgotten battles... It is not noticed Is a game from the box correct?

XyZspineZyX
08-13-2003, 01:22 AM
I want to know wich version I must to have for installing patch 1.1b for IL2 forgotten battles... It is not noticed Is a game from the box correct?

XyZspineZyX
08-13-2003, 01:27 AM
Yes, since it's the only patch for FB.

Buzz_25th
---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------47|FC=-
<center>
F-15 Eagle
<center>
http://www.af.mil/news/factsheets/pictures/f-15.jpg

XyZspineZyX
08-13-2003, 01:28 AM
Yep - this is the first patch so install on the version out of the box

www.netwings.org (http://www.netwings.org)
Home of the Il2 3rd Party Modellers
Home of the VEF Forums

XyZspineZyX
08-13-2003, 01:35 AM
You're fast... good point : well, I used the time you were answering for reading some messages abt this patch and everything is not love and brightness so I am a bit suspicious abt the efficiency of this one... but as the Monty Pythons say : always look on the bright side of life...