View Full Version : Game will not start

03-21-2014, 10:56 PM
I purchased Trials Fusion and installed the beta. I have verified my files through the Uplay client. When I click to "play" Trials Fusion, the game does not start. If I check task manager, trials_fusion.exe is running but not doing anything. My PC is running Windows 8 (not 8.1), I have tried to run in compatibility mode for Windows 7, tried running as administrator, and nothing works. Ideas?

03-23-2014, 04:01 PM
This problem is not new to trials.
I had the same problem once in trials evo, i tried everything and nothing worked.
The only thing that worked for me and others was....... reinstalling windows

03-23-2014, 04:42 PM
It's your firewall blocking uplay probably. Just add it again. I have had this problem with Gold Edition several times every time uplay did an update.

If that doesn't work, try starting windows in clean boot mode and starting the game. I'm pretty sure it will work then

03-23-2014, 07:52 PM
Thanks for the feedback guys. I don't have any firewall blocking anything (Windows firewall is disabled and the game launches on another computer on my same network) but will try a no-startup-programs boot to see what happens.

03-24-2014, 02:51 AM
I have the same issue on my Alienware M17x,which is still running Windows VIsta Ultimate 64-bit. Game loads up with a black screen and as soon as I start the task manager it will crash. Every other UPlay game I own (including Trials Gold) starts up fine. Will investigate further I guess and report back to RL.

03-24-2014, 09:38 AM
Reporting behalf of my brother here the same issue as D2 Dahaka. Game does not start. Black screen is seen and when trying to kill the process it crashes. He managed to get this information from event viewer:

Faulting application name: trials_fusion.exe, version:, time stamp: 0x532af95d
Faulting module name: nvwgf2um.dll, version:, time stamp: 0x52676afa
Exception code: 0xc0000005
Fault offset: 0x001c6286
Faulting process id: 0x18ac
Faulting application start time: 0x01cf4610d95e2bb0
Faulting application path: F:\Peliasennukset\Uplay\Trials Fusion\datapack\trials_fusion.exe
Faulting module path: C:\Windows\system32\nvwgf2um.dll
Report Id: 192326c3-b204-11e3-a5dd-00268337cbce

03-24-2014, 11:18 PM
I'm sorry to hear you all have been experiencing this issue. Could you please contact customer support (http://forums.ubi.com/showthread.php/862933-Customer-Support) regarding this issue?

This will be the fastest way of getting contacted. We've also informed our PC Beta team regarding this thread.


03-27-2014, 02:22 PM
Im also on M17x R1, like D2 Dahaka, but with Win7 64 Home Edition installed. Ive got SLI disabled, GTX 260M with 334.89 driver.
Screen stays black after starting, until I start taskmanager. Then the dialog pops up, saying that trials stopped working - thats it...
gpu driver too old?

edit: ive just read, that GTX460(M) is minimum?! would suck :(

03-27-2014, 04:17 PM
it seems DX11's shader 5.0 is required but not supported by my gpu...

04-10-2014, 09:58 AM
Unfortunately GeForce 200 series is not supported by the game. We only support DirectX 10.1 compatible GPUs and higher (DirectX 11 compatible GPU is recommended). In a future patch we will add an error dialog to the startup instead of hanging to black screen.

Cheapest DX11 cards that run the game smoothly (60 fps, 1680x1050 resolution) start from 80$ (Radeon 7770). And you likely find used Radeon 5850 and Geforce 460 cards even cheaper than that.