View Full Version : Logging in to Uplay server please wait........

03-21-2014, 04:07 PM
Logging in to Uplay server please wait........

Anyone else unable to connect?

03-21-2014, 05:20 PM
yah no problem here, maybe servers were down , but they get fixed quickly, try it now.

03-21-2014, 11:45 PM
Didn't work same thing happened again.

Fixed by uninstalling uplay and reinstalling uplay and that fixed what ever was bugging uplay,

Game On! :cool:

03-22-2014, 10:14 AM
Well now this problem still persists with one game now and its affecting AC : III i have uninstalled the game from steam and re-downloaded it and the game starts up just find then i load the save game and i get the message "logging in to ubisoft server please wait....."

Any suggestions on a fix would be greatly appreciated.

03-22-2014, 01:30 PM
Same here, I can't active Season Pass to AC3, there is still info about "logging in to ubisoft server please wait....."

03-22-2014, 09:29 PM
Same issue here. I can play the game after the connection times out, but can't get the pivots, it failed to register the action to complete the game, and it doesn't seem to progress AC initiates mission.

03-22-2014, 11:05 PM
Didn't work same thing happened again.

Fixed by uninstalling uplay and reinstalling uplay and that fixed what ever was bugging uplay,

Game On! :cool:

I did the uninstall / re-install UPlay suggestion... Sadly, this also deleted my current saved game process and I'm having to start over... Plus, it still didn't fix the "waiting to log into Ubisoft server..."

Not happy about losing the progress, but I can deal with that and do things a bit differently since I have a better idea of what I'm doing now... I would've copied the save games otherwise, but I'm not thrilled with the server connection issue even more. It would be nice if support would at least state that they are looking into the issue.

03-22-2014, 11:54 PM
The "FIX" worked for ALL ac games but AC III that's still a major issue, i even re-installed the game twice on 2 two other hdd's and the same happen again so that confirms that this is a ISSUE with Ubisoft / Uplay.

I didn't lose my save because of the cloud saves. feel for you losing your save's.

Forum Moderators :

Can you elevate this problem to support for us please! :rolleyes:

03-23-2014, 01:42 AM
I'm going to need you guys to contact Support. Please let them know the exact specifics of when this started happening and if it is all of your games or specifically just AC3.
Ubisoft Support Website (http://support.ubi.com/)

03-23-2014, 11:05 AM
I'm going to need you guys to contact Support. Please let them know the exact specifics of when this started happening and if it is all of your games or specifically just AC3.
Ubisoft Support Website (http://support.ubi.com/)

I tried that, but the following message appears, and my question fails to register:

We are encountering a technical issue with the page you are trying to view.

We apologise for the inconvenience and we will work to fix the issue as soon as possible. In the meantime please click here to return to the homepage.

The full description I added is as follows:

Product: PC - Assassin's Creed 3
Category: Technical issues

Subject: AC3 can't connect to uPlay server
When starting AC3 (after the press enter, before getting to the main menu) it tries to log into the uPlay servers. This keeps going for a while, then I get to the main menu. This only happens in AC3, the other AC games are fine. In-game I notice that I can't find any pivots, it failed to unlock the uPlay action for finishing sequence 12, and no progress is made on AC initiates for AC3 missions. The game does unlock achievements strangely enough (which I'd expect to require uPlay as well). I first noticed this on friday evening (around 7pm GMT+1), thursday evening everything worked fine.

03-23-2014, 02:22 PM
I submitted the problem to support, but when I went to look at my submitted question, it wasn't showing up... Is this normal???


A few days ago, This past Friday I believe, the Uplay started to log in slower than normal and then when I attempted to connect to the Ubisoft server to play the game, it would just hang there for 15-20 minutes... I thought it might have connected, because I never saw the message, but it's possible it's just timing out and playing the game without connecting to the server.

Would you please look into this problem? Others have reported it on AC3, but since I have AC4 then it seems to be something more than what can be seen.


Hey cyndaril,

Thanks and I feel your pain... Since I've restarted the story again via AC4, which is what I'm playing and having the same problem, I've not had access to the DLC gear. This is possibly because I'm not hooked up on the server??? Otherwise, that would be another problem then... Especially if it's a story specific use and it's locked in my lost saved game, which wouldn't make sense... I checked my DLC content and it's showing listed there and available and I would've thought I would've had it available since I was able to grind through the storyline to the point where I had lost the saved games and beyond...

Totally bizarre... and good luck!

03-23-2014, 03:34 PM
Support is useless they must be outsource cheap tech. Every problem I have had they go off track and say they can do nothing from their end they are just support.

Make sure it is allowed through your firewall, make sure your ports are open for you internet connection in modem, also check to see if you are in offline or limited mode.

03-23-2014, 03:47 PM
Your Question has been Submitted.
Please use the following reference number 01137497 (https://support.ubi.com/en-GB/myquestionhistory.aspx?ticketid=5003000000TXlApAAL ).
An email has been sent to confirm that we have received your question. In addition to the confirmation email, you should also receive a response to your question by email from Ubisoft Support within the next few business days (Monday - Friday).
If you need to update your question, click the 'My Question History' button above and click the corresponding reference number. From here you can update your ticket with any additional information or provide any attachments (images, Dxdiag, etc) we may need.

03-23-2014, 11:59 PM
Same here. Can't log in to the Ubisoft server when launching AC3 single player. Other AC games as well as MP work fine. Hope they resolve it soon.

03-24-2014, 09:24 AM
i tried it now and i'm encountering same issue, just to be more specific about the problem, its within the game itself after the game plays the intro, seems this happened after the scheduled maintenance they have done 2 weeks ago.

03-24-2014, 03:36 PM
Steven3/24/2014 1:29:28 PM Can you try disabling your anti virus and firewall and try again.

If this does not work please provide the following:

Also in order to help you resolve your problem, we will need to take a closer look at the way your hardware and software are configured on your system. To do this, we will need a copy of your MSINFO.nfo file.

- Hold down the Windows key on the keyboard and press "R".
- Type MSINFO32
- For Windows 64Bit you will need to type MSINFO
- Click OK.

Once loaded click File > then EXPORT (not save) the file locally to your system, make sure the Save type has been changed from nfo to text file it will save the file now please upload the file to us.

My reply :

There is NO virus software installed on this system. ( not needed virus software is scaremongering )

There is NO software Firewall installed on this system. ( NOT saying i don't have a hardware firewall and that's NOT the problem)

I am more than confident that this is NOT a issue with this PC or any hardware configuration.

How is it possible for multiple members / players have the same exact problem.

This must be problem on ubisoft server side hardware and or software NO other games are affected ONLY Assassins Creed III

And then attempt to submit required information.

Guess What....*SIGH*


03-24-2014, 04:22 PM
ok i reported it to support although i know there will be no helpful answer, but with more users reporting this, the faster it gets escalated to the dev team.

03-25-2014, 02:47 AM
Hi guys & girls,

I don't know what ubisoft have done but Assassins Creed III is working for me, So i suggest you see if its going to work for YOU?.

Will update post if anything strange happens again any time in the near future.

Its NOW confirmed its NOT a corrupt save and definitely NOT a problem with my PC configuration because nothing has changed on this system since this was first reported..

As i see this obviously ubisoft don't want to admit or acknowledge there has been a issue on there side for what ever reason, But then again i could be completely mistaken.... heh i doubt the latter...

:cool: Game On!

03-25-2014, 10:44 AM
i can confirm, its fixed now.

03-25-2014, 10:46 AM
Good News Then :_)

03-26-2014, 04:47 AM
It seems to be working for my version of AC4 and the DLC content showed up again...

Good stuff!!