PDA

View Full Version : No connection to track center possible



rlmergeuser
03-01-2013, 10:07 PM
Hi there,
since this is still beta it could be that this problem is intentional, but i better here. When i start TE:GE and go to the track center to download some tracks, it tells me that im not connected to the internet o.O

So i cannot play online or download tracks. Do i have to open some ports?

SN00GAN5
03-01-2013, 10:52 PM
i have the same thing also, i even turned my firewall off and it still didnt work. atleast its not just me http://forum.redlynx.com/forum/images/smilies/icon/biggrin.gif

rlmergeuser
03-01-2013, 11:13 PM
k, same here. Im happy (some how) that it is not just me. But the game still seems to get some acces to the inet, cause the 3-4 Track that you see in the main menu get loaded some time.

It is probaly realy a port problem, so that i have to open some in my router, my some redlynx man/girl can help us

rlmergeuser
03-02-2013, 12:08 AM
I have the same issue http://forum.redlynx.com/forum/images/smilies/icon/sad.gif I tried a lot of things including connecting trought mobile internet, but nothing helped so far. http://forum.redlynx.com/forum/images/smilies/icon/sad.gif

SN00GAN5
03-02-2013, 12:28 AM
it seems if you leave it over 2 mins it works ^^

s0ad667
03-02-2013, 01:50 AM
For some reason, leaderboards and tc take their time to load. I guess it's temporary. Don't think it's an issue on our side. Earlier it was working perfectly.

rlmergeuser
03-02-2013, 12:46 PM
This is not the problem for me. I waited an hour, and nothing changed. http://forum.redlynx.com/forum/images/smilies/icon/sad.gif
By the way, I'm connecting through a wireless connection, from a dorm. But nothing had problem before, well except Planetside 2.
I sent an email to the support to, so waiting for response.

rlmergeuser
03-02-2013, 02:47 PM
K, the 4 tracks are loading after 1-2 min but still i cant load them, its also not a firewall problem (router or soft firewall). Cause i disabled the firewall and put my pc in the DMZ still not -> working seams we have to wait for redlynx

rlmergeuser
03-02-2013, 08:29 PM
Same problem for me. I click online and it says "you need to be connected to a server to be able to play multiplayer"