PDA

View Full Version : Track Central isn't WORKING!



luthanick
06-11-2012, 06:50 PM
If you go to any new track ( I believe this started yesterday) the ratings are ALL 0, no matter how many people have downloaded the track. Not sure what is going on. I wanted to put up my track today, but if this is impacting every new track then I'll have to wait :-/
I checked some friends tracks that were released yesterday. Full leaderboard, plenty of downloads, no ratings!

Does anyone know what is going on?

RetiredRonin
06-11-2012, 07:19 PM
I'm fairly sure that Track Central doesn't use real time updates. That could be the issue with 0 ratings on the newest tracks.

luthanick
06-11-2012, 07:22 PM
but it's way past the normal time for refresh. Some games that were released YESTERDAY have this issue. That's what worries me

NasT65
06-11-2012, 07:30 PM
Also the only chance of jumping to highest rated in 48 hrs is almost none. With everyone having the same 1 star rating the highest 48 category will fill and empty repeatedly based on when the 1 star was uploaded. This needs addressed right away. We love you redlynx, where u at?

rlmergeuser
06-11-2012, 07:30 PM
The track I released yesterday took till today to show over 300 downloads downloads but still no ratings. On a side note, someone elses replay was showing on my first run replay of my new track. LOL
Once I got in a better run, this was fixed. It is a good thing that I love this game and don't care much about leaderboards because there is no denying that the bugs are running rampent through them. http://forum.redlynx.com/forum/images/smilies/icon/whistle.gif

rlmergeuser
06-11-2012, 07:33 PM
This was also a problem for me this morning. Tracks at the bottom of supercross would show 1200+ downloads but the entire page showed 0 reviews.

xXDonReneXx
06-11-2012, 07:47 PM
Cant download any new tracks at the moment http://forum.redlynx.com/forum/images/smilies/icon/sad.gif At first I thought it's my connection, but MP works fine...

MrBones_187
06-11-2012, 08:44 PM
This was also a problem for me this morning. Tracks at the bottom of supercross would show 1200+ downloads but the entire page showed 0 reviews.
The track I released yesterday took till today to show over 300 downloads downloads but still no ratings. On a side note, someone elses replay was showing on my first run replay of my new track. LOL
Once I got in a better run, this was fixed. It is a good thing that I love this game and don't care much about leaderboards because there is no denying that the bugs are running rampent through them. http://forum.redlynx.com/forum/images/smilies/icon/whistle.gif

same thing here,I posted a track yesterday an as of ten min ago it still says 300 downloads an zero ratings http://forum.redlynx.com/forum/images/smilies/icon/sad.gif

Barrybarfly
06-13-2012, 11:03 AM
It seems like this bug started at around the same time that the new redlynx picks were uploaded. Maybe there is some kind of connection? Not sure, but figured it might be worth mentioning.

luthanick
06-13-2012, 05:01 PM
redirecting thread to this one
<!-- l --><a class="postlink-local" href="http://www.redlynxgame.com/forum/viewtopic.php?f=76&t=10284&p=156726#p156726">viewtopic.php?f=76&t=10284&p=156726#p156726</a><!-- l -->

luthanick
06-14-2012, 06:55 PM
Just bumping this again to show the problem is not fixed http://forum.redlynx.com/forum/images/smilies/icon/sad.gif