PDA

View Full Version : No tracks available to download !



rlmergeuser
05-17-2012, 07:07 PM
Hi,
The first time I went to download some custom tracks, all of the categories and tracks were there. Then my friend searched for his track, found it, downloaded it and everything was fine.
Then I went back to download some more... and only his one was there, so i searched everything.... still just his. If I look for tracks in any way that doesn't include him I get... No tracks found.
I have even tried removing him as a friend and re-downloading the game.... still the same.
There are no tracks !
Its like its stuck on only searching him in sum way.

Please Help !

Many thanks http://forum.redlynx.com/forum/images/smilies/icon/smile.gif

emerica6708
05-17-2012, 09:46 PM
Search next time


Q: I don't see any user-created content in Track Central!?!?
A: You might have set your user content privilege to friends only. This limits your search options considerably. Adjust your settings in the Xbox Dashboard.

<!-- l --><a class="postlink-local" href="http://www.redlynxgame.com/forum/viewtopic.php?f=84&t=8047">viewtopic.php?f=84&t=8047</a><!-- l -->

rlmergeuser
05-18-2012, 05:57 PM
Ah yes, that did it ! I don't see why that would have changed. They were all there to start with.
Anyway... many thanks emerica6708 ! and for your speedy response http://forum.redlynx.com/forum/images/smilies/icon/biggrin.gif

Let the race begin !!!