PDA

View Full Version : Is TC working for anyone else?



biff6767
05-02-2012, 06:46 PM
the "get tracks" part? it says it's not available and to try again later.

EDIT: i mean, this can't be because i reported 2 tracks that should have reported today? i ask my other friends and they have no problems. I have only reported 2 tracks since release. I'm not abusing the feature, just trying to help? that's the only thing i can think of.

Though, my 360 did freeze while browsing TC. I cleared CACHE and started the game and no TC... i don't know.

emerica6708
05-02-2012, 07:29 PM
I'm getting the same thing.

canarysings
05-02-2012, 07:29 PM
same here http://forum.redlynx.com/forum/images/smilies/icon/eek.gif

emerica6708
05-02-2012, 07:35 PM
I'd guess they're doing something to the server since other people can't access it either.

rlmergeuser
05-02-2012, 07:57 PM
Just gave it a go and the server seems to be offline.... they might just be working on a patch http://forum.redlynx.com/forum/images/smilies/icon/razz.gif .

biff6767
05-02-2012, 08:01 PM
Oh, ok. Thanks guys.

ihazfaults
05-02-2012, 08:07 PM
I'm kind of happy its not available, must mean the devs are busy at work making *something* even better. http://forum.redlynx.com/forum/images/smilies/icon/geek.gif

rlmergeuser
05-02-2012, 09:31 PM
Man I really really really hope they are fixing the replays...

rlmergeuser
05-02-2012, 09:42 PM
same here, would love some clarification from a dev/mod/guy who knows wassup at redlynx. http://forum.redlynx.com/forum/images/smilies/icon/dance.gif

jonofthejungle9
05-02-2012, 10:02 PM
NOOOOOOOOOOOOOOOOOOOO! http://forum.redlynx.com/forum/images/smilies/icon_evil.gif
Just smashed 8 seconds off my Inferno 3 time and it won't save. I got 58.*** sec and its not connecting to xbl!

I still had much room for improvement, but I pulled of some stylish moves back there that I don't normally get right!

Please hurry and fix this issue Redlynx. http://forum.redlynx.com/forum/images/smilies/icon/pray.gif

rlmergeuser
05-02-2012, 10:44 PM
NOOOOOOOOOOOOOOOOOOOO! http://forum.redlynx.com/forum/images/smilies/icon_evil.gif
Just smashed 8 seconds off my Inferno 3 time and it won't save. I got 58.*** sec and its not connecting to xbl!

I still had much room for improvement, but I pulled of some stylish moves back there that I don't normally get right!

Please hurry and fix this issue Redlynx. http://forum.redlynx.com/forum/images/smilies/icon/pray.gif

I feel your pain. Same thing happened to me the first time I got 0 faults on Gigatrack. Though Inferno 3 is an entirely different monster. http://forum.redlynx.com/forum/images/smilies/icon/sad.gif