PDA

View Full Version : Problem with my user created track.



rlmergeuser
04-23-2012, 03:34 AM
Map Name - TW-Train Wreck
Gamertag (xbox 360): Duke Special
Style: classic
Difficulty: Medium
Released in the last three days.

I just test ran it, uploaded and shared it. Then I noticed one person played it and held the top spot so I figured I'd reclaim the top spot on my map. I ran the track and when I got to the end it subtracted about 16 seconds from my time. Of course this is an excellent but impossible time for the track.

Has anyone else had this problem?

rlmergeuser
04-25-2012, 12:40 PM
Don't have the answer.... but why would you want the Top Spot on your own track? I would much rather have my friends or other gamers earn that privelage! http://forum.redlynx.com/forum/images/smilies/icon_neutral.gif

rlmergeuser
04-25-2012, 12:46 PM
Don't have the answer.... but why would you want the Top Spot on your own track? I would much rather have my friends or other gamers earn that privelage! http://forum.redlynx.com/forum/images/smilies/icon_neutral.gif


Yeah... too right, and i like to pay generously for Girl Scout cookies, and give all my disposable income to deserving poor folk.

http://forum.redlynx.com/forum/images/smilies/icon/liar.gif

sebastianaalton
04-25-2012, 01:38 PM
Check his replay? Maybe he found a shortcut?

rlmergeuser
04-25-2012, 09:45 PM
Check his replay? Maybe he found a shortcut?

I'm the one that got the faster time. I really finished at 36 seconds but when I hit the finish line it rolled back my time and said I did it in 20 seconds. That's what I'm trying to fix.