PDA

View Full Version : Cant "get tracks" [SOLVED]



rlmergeuser
04-18-2012, 04:21 PM
When i click on get tracks it comes up with the search menu, (used to find particular tracks within getting tracks), however, also if i click on search it says "no tracks found"

This is on xbox live, is anyone else having this problem?
or does anyone know a solution?

RedLynxANBA
04-18-2012, 04:27 PM
You have to select some parameters. For example i selected medium and trials and lots of track appeared.

Also downloaded tracks from feeds and they both worked. Can you test again?

rlmergeuser
04-18-2012, 04:44 PM
I have tried that and it still says that 'no tracks found'. I cannot get to the screen where it says like 'most downloaded' and 'redlynx favourites' and other options like that.. that is what I'm confused about as there seems to be no way of getting to that screen.

I think there may be a fault in the game, however I have reset my xbox, ice also deleted and redownloaded the game, and it has made no difference?

rlmergeuser
04-18-2012, 08:20 PM
You might have set your user content privilege to friends only. This limits your search options considerably.

rlmergeuser
04-20-2012, 04:14 PM
happens to me happens to me. No tracks found. emerges from the menu directly. The options I have to look all tracks. no friends.

thanks for your support. sorry for my English from translator.

rlmergeuser
04-20-2012, 05:55 PM
This is happening to me as well. I tried with a different xbox live profile and was able to download tracks fine. But on my profile it won't work. I'm unable to publish tracks I've created or see others replays either.

Interestingly it doesn't take me to the screen where you can see the Red Lynx picks etc, it just goes straight to the search form.

I have tried clearing the cache, recovering my gamertag and redownloaded the game as well. Nothing worked.

rlmergeuser
04-24-2012, 10:27 AM
Has anybody found a fix for this yet? Very frustrating.

rlmergeuser
04-25-2012, 12:28 AM
So having member content set to friends only is the source of the problem (not sure how that got set in the first place...) but simply changing it back doesn't fix it. I spent over an hour trying to get this to work, finally came up with a solution. My guess is that trials evolution was retaining the privacy setting even after it was changed. http://forum.redlynx.com/forum/images/smilies/icon_asleep.gif tried restarting the xbox, and even deleting and reinstalling the game with no success)

1) change your member content to everyone
- go to the settings screen, select privacy
- either select 'adult' or go to customize and change 'member content' to 'everyone'

2) delete your profile
- settings -> system -> storage -> hard drive -> gamer profiles -> your profile
- select delete -> delete profile only

3) re-download your profile
- xbox home button -> download profile


That's it. Hopefully this helps someone.

sebastianaalton
04-25-2012, 12:34 PM
This is not a bug. It's a Microsoft feature to protect the childs from unsupervised online content made by other players. Check your Xbox settings and allow content from other players.

From the official FAQ:

Q: I don't see any user-created content in Track Central!?!?
A: You might have set your user content privilege to friends only. This limits your search options considerably. Adjust your settings in the Xbox Dashboard.

rlmergeuser
04-25-2012, 03:33 PM
That did the trick. Thanks.