PDA

View Full Version : Clearly I'm an Idiot....



XyZspineZyX
08-13-2003, 12:46 AM
Well, I downloaded the patch and am overall satisfied,still a few problems but I'm confident they'll be fixed(eventually)....BUT I still can't use Perfect settings with my Radeon 9700. Can someone kindly direct me to the 3.4 drivers? I only found 3.6 on the ATI site...

47|FC
http://www.wpafb.af.mil/museum/research/p47-6.jpg

XyZspineZyX
08-13-2003, 12:46 AM
Well, I downloaded the patch and am overall satisfied,still a few problems but I'm confident they'll be fixed(eventually)....BUT I still can't use Perfect settings with my Radeon 9700. Can someone kindly direct me to the 3.4 drivers? I only found 3.6 on the ATI site...

47|FC
http://www.wpafb.af.mil/museum/research/p47-6.jpg

XyZspineZyX
08-13-2003, 12:54 AM
Perfect mode is only for opengl, maybe you had it set to directx?

http://www.gtacenter.com/sig/sig.php (http://lomac.gtacenter.com)

XyZspineZyX
08-13-2003, 12:58 AM
Open GL is enabled...I just realized I posted this topic twice...sorry.../i/smilies/16x16_smiley-tongue.gif

47|FC
http://www.wpafb.af.mil/museum/research/p47-6.jpg

XyZspineZyX
08-13-2003, 01:05 AM
Stencil buffer?

I couldn't use perfect unless stencil buffer is on.

<div align=center>http://www.members.shaw.ca/fennec/plane.jpg </div><font size=-9>

XyZspineZyX
08-13-2003, 03:25 AM
Well, I got Cat 3.4 downloaded,however after I installed it,I am required to restart my comp and am told various "tests" will be performed. After the restart, I am in 800x600 resolution and get a message stating an error occured and wants me to send an error report to MS(I have Win XP). Nevertheless, Perfect settings STILL don't work./i/smilies/16x16_smiley-sad.gif
I am in Open GL,am using stencil buffer,and everything(both desktop and game) are in 1162x864x32. What gives?!

47|FC
http://www.wpafb.af.mil/museum/research/p47-6.jpg

XyZspineZyX
08-13-2003, 04:11 AM
Please post your DxDiag in Tech Support
Click here for DxDiag_Instructions (http://www.mudmovers.com/tech/system.htm)


<center> <img src=http://www.geocities.com/g8tr45/domodance.txt>



<center> I got Patch 1.1b for IL-2 Sturmovik: Forgotten Battles.

<center> Please use 3dgamers for downloads. You'll be glad you did./i/smilies/16x16_smiley-happy.gif

http://www.3dgamers.com/dl/games/il2sturmovik2/patch11b.exe.html

XyZspineZyX
08-13-2003, 04:21 AM
Looks like an imperfect driver removal. You did uninstall the 3.6's first didn't you? Am not versed enough to advise on ATI issues but when that particular error happened I did two things: I disabled MS's error reporting and then installed the Omega drivers (after removing the ATI control panel first, you don't need to remove the drivers). Been working good ever since.

<hr width="400">Before you criticize someone, you should walk a mile in their shoes.
That way, when you criticize them, you're a mile away and have their
shoes!
http://members.rogers.com/teemaz/sig.jpg (http://www.jagdgeschwader1.com)

XyZspineZyX
08-13-2003, 05:25 AM
I didn't have 3.6 to begin with. I got this comp(a Dell) last Christmas with the 9700 already installed. Admittedly, I haven't installed ANY drivers until now(3.4). I'm fairly illiterate about these things...

47|FC
http://www.wpafb.af.mil/museum/research/p47-6.jpg

XyZspineZyX
08-13-2003, 06:12 AM
bump

47|FC
http://www.wpafb.af.mil/museum/research/p47-6.jpg

XyZspineZyX
08-13-2003, 06:39 AM
Go to control panel: add/remove program.

Remove your drivers and the ATI control panel .

Reboot

Reinstal the drivers

Reboot

Reinstal the control panel (specific to Cat 3.4

Find drivers & control panel here:

http://www.ati.com/support/drivers/winxparchive.html



Message Edited on 08/13/0301:52AM by NN_Veverka

XyZspineZyX
08-13-2003, 06:54 AM
Wierd but i`m running at 3.6 on perfect and FPS has gone up by good 15% after the patch. Well, i guess each PC is different

Regards,
VFC*Crazyivan
http://www.rmutt.netfirms.com/ivan-reaper.gif

"No matter how good the violin may be, much depends on the violinist. I always felt respect for an enemy pilot whose plane I failed to down." Ivan Kozhedub

XyZspineZyX
08-13-2003, 08:46 PM
NN_Veverka wrote:
- Go to control panel: add/remove program.
-
- Remove your drivers and the ATI control panel .
-
- Reboot
-
- Reinstal the drivers
-
- Reboot
-
- Reinstal the control panel (specific to Cat 3.4

I've done all of this ,BUT:
Where can I find the control panel specific to Cat 3.4? I can't find it in the link....

47|FC
http://www.wpafb.af.mil/museum/research/p47-6.jpg

XyZspineZyX
08-13-2003, 09:09 PM
bump


47|FC
http://www.wpafb.af.mil/museum/research/p47-6.jpg

XyZspineZyX
08-13-2003, 09:27 PM
Windows XP got rid of OpenGL altogether, Have you tried running DirectX for perfect, or just enabling anti-alaising manually?

----------------------------------------
Wow, I really look good on your six. Mind if I stay there?

Crabhart

XyZspineZyX
08-13-2003, 09:29 PM
DirectX doesn't allow perfect.

and OpenGL is a type of graphics card API, windows XP did not "Get rid of it".

Spets

<center> -A Proud Member of Sparky's Post Wh0res.- </center> <center> <center><a href="java_script:alert['Oink')"> http://spets.hostmb.com/blitz_anim.gif (java_script:alert['Oink!'))</center><center> http://home-1.concepts.nl/~wbn0066/images/emoticons/grenade.gif </center>

XyZspineZyX
08-13-2003, 11:03 PM
XP 3.4 Control panel: http://www2.ati.com/drivers/control-panel-7-88-030430m-008946c-efg.exe

I really advise you try the Omega drivers first though. (2.4.74a) They've worked flawlessly for me so far allowing perfect even in FB 1.0. They're better IMO for several reasons, even if they don't run perfect for you:

- Uninstall/reinstall is cleaner. Just remove the control panel and install these over any old ATI/Omega drivers - you don't have to uninstall the drivers themselves. Uninstalling them is also cleaner than standard ATI drivers.

- A boatload of extra software: overclocking utility, multires, memory tester, just to name a few. My favourite has to be RTool which will force triple buffering in OpenGL and give you MUCH better frame-rates with VSync enabled.

- IQ appears to be better than the default ATI catalysts, but that's a subjective analysis.

http://www.omegacorner.com

<hr width="400">Before you criticize someone, you should walk a mile in their shoes.
That way, when you criticize them, you're a mile away and have their
shoes!
http://members.rogers.com/teemaz/sig.jpg (http://www.jagdgeschwader1.com)

XyZspineZyX
08-13-2003, 11:06 PM
If ya'll want some computer help, just ask ol' Pritzl, he knows alot about computers. Way to much for both my left and right brain to handle, but together I can atleast understand him, j/k lol http://ubbxforums.ubi.com/infopop/emoticons/icon_smile.gif

XyZspineZyX
08-13-2003, 11:08 PM
So do you suggest I uninstall Cat 3.4 and control panel and install Omega?

47|FC
http://www.wpafb.af.mil/museum/research/p47-6.jpg