PDA

View Full Version : launching error



rlmergeuser
06-29-2009, 07:34 AM
Error message started to pop up since i switched to Vista. It happens after the Start Screen. Trying to traslate in english. Procedure starting point aIcIextensionpresent not found link from library OpenAl32.dll.

rlmergeuser
06-29-2009, 08:17 AM
It looks like your missing an .dll file. Have you tried installing the game again? Or installed OpenAl again? May help.

sebastianaalton
06-29-2009, 08:25 AM
This issue can be solved by installing newest drivers to your sound card and installing the newest version of OpenAL.

Get the newest OpenAL here: http://connect.creativelabs.com/openal/Downloads/oalinst.zip
Newest sound card drivers can be found at your sound card manufacturer's website or your laptop manufacturer's website if you are running the game on a laptop.

rlmergeuser
06-29-2009, 09:29 PM
Canīt quote http://forum.redlynx.com/forum/images/smilies/icon_e_smile.gif

Sorry to say this, but problem didnīt go away. Still getting the same error message. Did the updating and reinstalling said above.
I think the problem is on the Realtek, integrated soundcard. Dunno http://forum.redlynx.com/forum/images/smilies/icon_e_sad.gif

sebastianaalton
06-30-2009, 12:40 PM
Newest realtek drivers can be found here:
http://www.realtek.com.tw/downloads/downloadsCheck.aspx?Langid=1&PNid=14&PFid=24&Level=4&Conn=3&DownTypeID=3&GetDown=false

You could try to update those to see if it helps.