PDA

View Full Version : regarding the 'new' forum...



s0ad667
03-09-2009, 04:18 PM
Hey, just saw the forum back up and working. Nice!

Don't know if it's something bad or not, but the time i logged in, there was another registered user with the name Yahoo [Bot]. Just noticing it.

Btw, a small error. The 'post reply' button says 'post replay'. Might wanna change it? http://forum.redlynx.com/forum/images/smilies/icon_wink.gif

Last but not least, about the feature with viewing our stats under the avatar... Will you bring it back?

Anyway, don't have anything else to mention for now. Keep up......

sipe
03-09-2009, 04:41 PM
Fixed typo. About those [bot]'s. “Bots”, “spiders” or “crawlers” are automated agents most commonly used by search engines to update their databases. Since they rarely make proper use of sessions they can distort visitor counts, increase load and sometimes fail to index sites correctly. But i will hide those for now.
Yes and i will restore those avatar stats soon.

rlmergeuser
03-09-2009, 05:30 PM
Glad to see it back up really.

Good job getting rid of the stupid bots and bring us a updated phpbb forum http://forum.redlynx.com/forum/images/smilies/icon_smile.gif

Hmm i spoke to soon, here's another one...

<!-- l --><a class="postlink-local" href="http://www.redlynxtrials.com/forum/memberlist.php?mode=viewprofile&u=1722">memberlist.php?mode=viewprofile&u=1722</a><!-- l -->

rlmergeuser
03-09-2009, 08:46 PM
At least we're on a good way to achieve something.

rlmergeuser
03-10-2009, 12:43 AM
At least we're on a good way to achieve something.

Well i dont know, i see more bots registering here again, click on the members button, then sort on join date, youll notice they are still coming.

Sipe, how about adding a captcha image, phpbb supports it and it would make it harder for bots to ever sign up.

rlmergeuser
03-10-2009, 11:32 AM
Sipe, how about adding a captcha image, phpbb supports it and it would make it harder for bots to ever sign up.
Omg, don't tell me there isn't one now??? Well then it's clear why there are so many bots http://forum.redlynx.com/forum/images/smilies/icon_cry.gif
One thing about the forum: The auto-login feature doesn't work for me - it's pretty annoying. Can anyone confirm this?

s0ad667
03-10-2009, 01:11 PM
Yeah, auto-login doesn't work for me too...

Btw, speaking of the captcha etc, just noticed that there isn't around some kind of a 'sign up' tab.
I guess it's been removed temporarily, until our fellow RedLynxers are done with the updates.
Or i'm too blind to see it... http://forum.redlynx.com/forum/images/smilies/icon_cool.gif http://forum.redlynx.com/forum/images/smilies/icon_razz.gif

rlmergeuser
03-10-2009, 02:18 PM
Yeah, auto-login doesn't work for me too...

Btw, speaking of the captcha etc, just noticed that there isn't around some kind of a 'sign up' tab.
I guess it's been removed temporarily, until our fellow RedLynxers are done with the updates.
Or i'm too blind to see it... http://forum.redlynx.com/forum/images/smilies/icon_cool.gif http://forum.redlynx.com/forum/images/smilies/icon_razz.gif
You aren't.
Or, maybe we both are.

http://forum.redlynx.com/forum/images/smilies/icon_smile.gif

sipe
03-10-2009, 10:31 PM
Cookie fixed, auto login should now work.

rlmergeuser
03-10-2009, 11:08 PM
Works.