PDA

View Full Version : Problems With Loading [SOLVED]



rlmergeuser
09-21-2008, 08:56 AM
Hi

I Play Trials over steam and have just updated it. When i try to play, the starter comes up just as it should but when i press start it opens the load screen without the little rings and nothing more happens. When i open task manager i see that there is a task named "error" and in that error box stands: Error loading windows fonts.
Can anyone please help!
I have tried to reinstall but it doesn`t help! http://forum.redlynx.com/forum/images/smilies/icon_cry.gif

sebastianaalton
09-21-2008, 01:03 PM
Which version of Windows do you have installed?

rlmergeuser
09-21-2008, 06:31 PM
Vista 32-bit

sebastianaalton
09-21-2008, 08:38 PM
Press enter key when the message pops up during the loading screen. The game should start normally. We are investigating this problem.

rlmergeuser
09-22-2008, 07:31 PM
That works for me

Thanks http://forum.redlynx.com/forum/images/smilies/icon_biggrin.gif http://forum.redlynx.com/forum/images/smilies/icon_biggrin.gif

sebastianaalton
09-27-2008, 09:14 AM
This bug has been fixed for v1.09

rlmergeuser
11-29-2009, 07:34 AM
how can I get version 1.09 with this ERROR fixed?
Windows Fonts error.

Godmil
12-03-2009, 03:41 PM
I'm afraid 1.09 isn't going to be released (due to a problem with the updater). Did the suggestion in the other thread (about installing it on the same harddrive as windows) not help? http://forum.redlynx.com/forum/images/smilies/icon_e_sad.gif