PDA

View Full Version : PC speaker beeps when playing Trials 2 SE



rlmergeuser
06-12-2008, 11:33 PM
Hello,

I just bought this game via Steam and am loving it!

But there is one minor issue.

When I am playing about 5 minutes into the game it is making a small beep (similar to the beep the computer makes when it is trying to post when you boot it up)

The beeps are about 5 or 10 seconds apart from eachother

It only however makes it ONLY during this game, not anything else nor any other steam games.

I have tried All 3 sound settings (Hardware, Software, No sound) and it still makes these noises. I have even disables Windows sound and yet it still beeps.

Any ideas?

I am running

XP Home
AMD Athlon 2000+
768 MB Ram
512MB x1650 Pro AGP
Intergrated Sound

any comments, would be much appreciated

Thank you very much

rlmergeuser
06-13-2008, 01:32 AM
Do you have a integrated sound card, or pci sound card? If so do you have the drivers installed correctly for integrated/pci sound card. That might be the problem, some more information on your sound will help trouble shoot the problem.

rlmergeuser
06-13-2008, 02:01 AM
It is integrated.

Any idea on where I could find that information?

rlmergeuser
06-13-2008, 02:05 AM
Sure, do you know what mother board you have? Do you have any hardware books, did you build your pc or get it from Dell or gateway or one of those companies?

rlmergeuser
06-13-2008, 04:03 AM
Biostar M7VIQ

Ok I am using this drivers

http://www.biostar-usa.com/mbdownloads.asp?model=M7VIQ

Wish me luck

rlmergeuser
06-13-2008, 04:21 AM
And no luck using the driver sin the link above

I used the ones under the Audio tab

rlmergeuser
06-13-2008, 12:25 PM
Dang those drivers are pretty old 2002' here you go try this, should match up with your sound board http://majorgeeks.com/downloadget4505-1-764f00a2990ebf39f2f22ddcc178ecc7.html

That is a 2006 driver, should be what you need, hope it works, good luck!

rlmergeuser
06-13-2008, 12:40 PM
The motherboard might be giving beeps trough the PC-speaker interface to warn that the PC is overheating. Please check the temperatures of GPU/CPU when playing at the same time.

rlmergeuser
06-13-2008, 12:46 PM
Thats true too, hehe I forget about that little speaker inside, I always disable that little thing when I build pcs.

My pc usually just restarts when I over heat, I don't have that trouble anymore I thoroughly cleaned out my pc, static clean wipes + air duster, and threw in a pci fan right below my video card.

But yeah suggest cleaning out your pc, and those drivers couldn't hurt for a update for sound,.

rlmergeuser
06-13-2008, 01:58 PM
Dang those drivers are pretty old 2002' here you go try this, should match up with your sound board http://majorgeeks.com/downloadget4505-1-764f00a2990ebf39f2f22ddcc178ecc7.html

That is a 2006 driver, should be what you need, hope it works, good luck!

No to be mean but your download link expired

I did a google search and the only one I was able to find was the 2002 ones

I ran speedfan, and the temps I am getting is 47C (idle) and 48C (running Trials) however the "overheat" temp was about 60ish

I dont think I'm over heating

rlmergeuser
06-13-2008, 02:07 PM
http://www.majorgeeks.com/VIA_AC97_Vinyl_Audio_driver_d4505.html

Heres the link again, and maybe you should just open up your case if you don't think its over heating and just unplug that speaker, I never have it plugged in, because it makes annoying beeps http://forum.redlynx.com/forum/images/smilies/icon_razz.gif

rlmergeuser
06-13-2008, 03:31 PM
I'll try the drivers, but that may be an option to unplug the speaker

where do I find it lol

rlmergeuser
06-13-2008, 03:38 PM
When you open your case, it will just be a metal round looking speaker attached somewhere to your case, and it will be plugged into your mobo somewhere, just unplug it, and you should be good.

Another question does the game run fine for you besides the beeping, and do you experience the beeping with any other games?

rlmergeuser
06-13-2008, 06:50 PM
The game runs fine, except for a minor frame rate issue, but that can be fixed by turning off motion blur, and all my other games work just fine