PDA

View Full Version : Ghosts and replays out of synch in some tracks (v1.07)



rlmergeuser
05-26-2008, 09:42 PM
Subj. At any level i saw the same ghost record from other track when i tried play with ghost enabled.

I can show screenshots, if needed.

rlmergeuser
05-26-2008, 10:39 PM
Same for me, some 'ghosts' were of other tracks.. D:

sebastianaalton
05-27-2008, 06:29 AM
Could you state which players, and which tracks. And does this happen only in dynamic tracks?

rlmergeuser
05-27-2008, 08:46 AM
It is happen not only in dynamic tracks. Honestly I didn't check this bug on it. I saw it on tutorial tracks (basic handling, adv. moving & other) and easy tracks.

sebastianaalton
05-27-2008, 09:29 AM
It is happen not only in dynamic tracks. Honestly I didn't check this bug on it. I saw it on tutorial tracks (basic handling, adv. moving & other) and easy tracks.

I tried to reproduce this bug by driving against the ghost rides of various players in Tutorial 1-7 and Easy 1-2 tracks, but I cannot reproduce this bug.

Please give us name of one track and one replay (player name in the track top 15 list) where the replay/ghost does not work for you. It would help us much to check if we can reproduce this issue.

Also the track "Advanced Moves" is no longer present. Did you update your version to v1.07?

sebastianaalton
05-28-2008, 08:57 AM
Tested all top replays in hard-7 (affair) and none seem to be out of sync on my home computer or on my work computer. Strange indeed.

Could everyone who has this issue list the full hardware specs. CPU and Windows version especially. This would help us track the issue.

rlmergeuser
06-01-2008, 01:21 PM
System Information
------------------
Time of this report: 6/1/2008, 16:19:04
Operating System: Windows Vista? Ultimate (6.0, Build 6001) Service Pack 1 (6001.longhorn_rtm.080118-1840)
Language: Russian (Regional Setting: Russian)
System Manufacturer: System manufacturer
System Model: P5K
BIOS: BIOS Date: 10/30/07 20:44:12 Ver: 08.00.12
Processor: Intel(R) Core(TM)2 Duo CPU E6750 @ 2.66GHz (2 CPUs), ~2.7GHz
Memory: 8190MB RAM
Page File: 1710MB used, 14721MB available
Windows Dir: C:\Windows
DirectX Version: DirectX 10
DX Setup Parameters: Not found
DxDiag Version: 6.00.6001.18000 32bit Unicode



Display Devices
---------------
Card name: NVIDIA GeForce 9600 GT
Manufacturer: NVIDIA
Chip type: GeForce 9600 GT
DAC type: Integrated RAMDAC
Device Key: Enum\PCI\VEN_10DE&DEV_0622&SUBSYS_00000000&REV_A1
Display Memory: 2539 MB
Dedicated Memory: 493 MB
Shared Memory: 2046 MB
Current Mode: 1680 x 1050 (32 bit) (60Hz)
Monitor: SyncMaster 226CW(Digital)
Driver Name: nvd3dum,nvd3dumx.dll,nvwgf2um, nvwgf2umx.dll
Driver Version: 7.15.0011.7474 (English)
DDI Version: 10
Driver Attributes: Final Retail
Driver Date/Size: 3/24/2008 19:52:00, 5537792 bytes
WHQL Logo'd: Yes

rlmergeuser
06-01-2008, 02:51 PM
reinstall the game. Problem still exist http://forum.redlynx.com/forum/images/smilies/icon_sad.gif

BTW, gost allways play Concrete Myhem track.